cancel
Showing results for 
Search instead for 
Did you mean: 

Incompatible VR Runtime Version Error

cybereality-ahu
Level 9

You may see the following error message when running a VR application.

1 ACCEPTED SOLUTION

Accepted Solutions

cybereality-ahu
Level 9

If you receive the following error when trying to play a game, it means that game was built with an old version of the Oculus SDK which is not compatible with your current Runtime version. In this case, it may be a good idea to message the developer of the game and request that they update to the latest Oculus SDK version.

View solution in original post

3 REPLIES 3

cybereality-ahu
Level 9

If you receive the following error when trying to play a game, it means that game was built with an old version of the Oculus SDK which is not compatible with your current Runtime version. In this case, it may be a good idea to message the developer of the game and request that they update to the latest Oculus SDK version.

gatripoli
Level 2

This is an injustice we purchased the OVR and then end these incompatibility problems ? Why not leave space to fit every time rather than backward , you are taking a monopoly like Microsoft forcing users to always have to change everything to facilitate your Lobbi !

dasf
Level 2

hmmm i had the same here