cancel
Showing results for 
Search instead for 
Did you mean: 

BLE-MIDI SUPPORT

masakazoo1979
Level 2
Hello.
I'm developing an oculus quest2 app in unity using BLE-MIDI devices.
I installed the apk of "MIDI BLE CONNECT" (https://play.google.com/store/apps/details?id=com.mobileer.example.midibtlepairing)  to recognize the BLE-MIDI device and paired it. It was working until last week, but about two days ago, an error message "MIDI not supported!" appeared and I could not pair it.
Is there any way to pair it as before?
I want it to be recognized as a BLE-MIDI device because MIDI doesn't work when paired as a bluetooth device.
0 REPLIES 0