cancel
Showing results for 
Search instead for 
Did you mean: 

OSP not working with Wwise 2017.2.1

Jeff_Brilhante
Level 2
Hello,

Just wondering if the OSP will be compatible with Wwise 2017.2.1 soon? As of right now I dont think it is. I was working in Wwise 2017.1.4 and had no issues and had to upgrade to 2017.2.1 and now the OSP will not work in Unity 2017.2. 

Thank you,
-Jeff 
0 REPLIES 0