Showing results for 
Search instead for 
Did you mean: 

Oculus Developer Hub 1.6 - Opens with a blank window

Level 2

I have installed ODH 1.6 but when I try to open it, it just shows a blank window. No opportunity to login or do anything.  Running the Oculus software for windows shows that my Quest 2 is connected over USB 3 and working correctly. I've tried re-installing ODH, running it as administrator with no luck. Am I missing some piece of software or is there any log I can examine to give me some clue as to the problem?


Level 3

Hey Dudley, 


Have you tried turning off/on your computer already? In any case, will send this to the team to figure out. Let me know if the issue was resolved in the meantime. 

Hi clorama

Yes I have tried resetting my machine and uninstalling/re-installing the software. I have used the Coulus for Windows app to test my USB3 connection and am getting a good data rate of 1.9GB but I suspect this has nothing to do with ODH as I literally just get a dark-grey window displayed when I run it and nothing else so not even a chance to login etc. I'm just wondering if there is some other file missing that it needs such as a Microsoft C++ redistributable file - but re-installing the software would/should fix things like that. Does the ODH software have an error log file that I could examine perhaps?

Really sorry about the frustration around that. Just got back from my team, you can try and access the logs manually by going to the following file paths: 


For Windows: %APPDATA%\odh\odh.log 

For Mac:  ~/Library/Application Support/odh/odh.log 

ok I have it working now. Just in case anyone else is having issues I not only uninstalled the ODH software but also removed both the 'odh' and 'Oculus Developer Hub' folders from my %APPDATA%\Roaming folders. After that and re-installing the software, things now work.