cancel
Showing results for 
Search instead for 
Did you mean: 

Mini freeze constants

Vapula42
Level 3

Le problème suivant est apparu depuis la dernière mise à jour : par moment, l'image devient noire 1 ou 2 secondes, suivie d'une image noire avec trois points au centre ("working") pour revenir à la normale.

Cela se produit de manière répétée dans l'écran "de base" (hors de toute application), dans des applications telles que "Settings" ou dans le lobby de Beat Saber.

Par contre, durant les 3 minutes d'un morceau Beat Saber, tout était normal... Pour recommencer une fois de retour dans le lobby.

A chaque fois, la vue est réinitialisée (comme après un appui long sur le bouton occulus).

Un reboot ne change rien.

Est-ce un problème connu ? Y a t'il des work-around ?

1 ACCEPTED SOLUTION

Accepted Solutions

Vapula42
Level 3

Après pas mal de temps d'utilisation, on dirait que le problème vienne bien de ce réglage... Peut-être serait-il intéressant quand quelqu'un a le problème d'écran noir suivi d'un reset de la vue (mise en veille + sortie de veille) de lui faire vérifier ce réglage avant de proposer le factory reset du casque (ça éviterait déjà de devoir tout retélécharger/réinstaller).

View solution in original post

11 REPLIES 11

OculusSupport
Community Manager
Community Manager

Bonjour Denis, 

 

Merci tout d'abord de nous partager votre situation concernant vos freezes constants ainsi que pour la précision de votre message. 

 

 

Nous restons attentif à votre retour afin de continuer l'assistance en fonction de la réponse et vous souhaitons une très belle journée Denis,

Vapula42
Level 3

Bonjour,
Le casque a été utilisé en Air Link sans problème avant la dernière mise à jour mais ici, l'ordinateur était éteint et le casque n'y était pas connecté.

J'ai essayé de couper complètement le support Air Link dans les Paramètres mais cela n'a rien changé.

La situation se produit dans le Home Occulus ou dans le Lobby de Beat Saber mais pas en cours de partie. Quand il se produit, le problème arrive TRES fréquemment (plusieurs fois par minute) mais il ne s'est pas produit durant la totalité du morceau que j'avais lancé sur Beat Saber pour se reproduit dès que j'ai été de retour dans le Lobby avec l'affichage des résultats.

Aucun message  d'erreur affiché, ni directement, ni dans les notifications.

Quand le problème se produit, l'affichage réapparait "recentré" comme après un appui long sur le bouton oculus.


Bonjour Denis et merci pour votre retour intéressant, 

 

  • Le problème ne semble donc pas venir de votre PC puisqu'il est bien présent lors la fonctionnalité Air Link est désactivée. Ceci signifie que l'origine vient directement du casque en lui-même. 
  • Pouvez-vous effectuer la réinitialisation du casque comme préconisée dans le message précédent je vous prie. En effet, le système m'informe qu'elle n'a pas encore été faite. Pouvez-vous me confirmer une fois que cela est fait je vous prie. 

 

Merci de nous tenir informer si quelque chose a changé une fois la réinitialisation effectuée, 

 

En vous souhaitant une très bonne journée, 

Bonjour Denis, 

 

Nous revenons vers afin de savoir si la réinitialisation a bien été faite afin d'en savoir davantage sur l'actuelle situation.

 

Passez une bonne fin de semaine Denis,

Bonjour,
Je manque un peu de temps pour faire des essais. Avant de tenter une réinitialisation (et le retéléchargement de toutes les applications), je compte tester le casque avec le téléphone déconnecté du réseau (quelque fois que le problème ne vienne de l'application sur le téléphone) et tester d'autres jeux que Beat Saber, afin d'avoir un maximum d'informations permettant potentiellement d'identifier le problème (et de le corriger).

Il n'y a aucun soucis Denis, prenez tout le temps qu'il faut! Tout à fait, vous pouvez tester cette manipulation en amont de la réinitialisation. 

 

N'hésitez pas à nous faire un retour une fois que le tout est effectué afin qu'on regarde ça ensemble. 

 

Passez une belle fin de semaine Denis, 

Vapula42
Level 3

Réinitialisation faite... et ce n'est pas mieux...

Première réinitialisation
Quest 2 reset  à l'aide de Power + Vol-. Aucun problème pendant la procédure de reset.
Par contre une fois le reset fait, ça a recommencé... Délai de parfois plus d'une minute entre deux occurence, parfois quelques secondes.
Taille caractères remise à "grand", Environnement Ryokan téléchargé et activé, anciennes applications téléchargées... Essai de Youtube VR, la vidéo s'est arrêtée plusieurs fois en cours avec écran noir/.../view reset après un freeze de la vidéo de quelques secondes.
Lancement de Oculus Move... configuration... arrivé à l'écran de l'overlay, plantage complet du casque. écran noir (mais écran allumé) mais au lieu de passer aux ... puis reset de la vue, on passe à un écran totalement noir (ecran éteint). Impossible de récupérer quoi que ce soit.
Piles des commandes changées (la pile de la commande droite indiquait 2 points sur 4)

Deuxieme Factory Reset
Reset effectué de nouveau. Le problème s'est manifesté avant même l'accrochage au wifi et puis avant la connexion à l'application. Téléchargement de  Beat Saber et de Synth Rider lancés pour tester sous ces applications (précédemment, durant une partie de Beat Saber, le problème ne se manifestait pas).

Téléchargements lancés, j'ai laissé le casque allumé pendant 1/4h-1/2h (le temps que les applications soient téléchargées). En le reprenant, le problème semble avoir disparu (AUCUNE manipulation entre les écran noir/.../reset view avant de le déposer et le moment où je l'ai repris).

J'espère que cela pourra vous aider à identifier le problème. Aucune certitude qu'il ne réapparaîtra pas soit dit en passant, je dois encore essayer d'éteindre/rallumer le casque et remettre quelques paramètres. Si le problème revient, je posterai une réponse ici avec les opérations effectuées avant que le problème ne réapparaisse.

Bonjour Denis, 

 

Nous espérons que vous allez bien et un grand merci pour ce retour détaillé! 

 

Si nous avons bien compris votre réponse, le problème semble avoir disparu suite au deuxième Factory Reset. Si tel est le cas, c'est une excellente nouvelle! Bien entendu, si le problème viendrait à resurgir, n'hésitez pas à directement contacter notre support: https://store.facebook.com/fr-fr/help/support/quest . Notre équipe regardera plus en profondeur le cas afin de juger s'il est nécessaire de remplacer le casque ou non.

 

En espérant que la situation demeure ainsi et que vous puissiez continuer à jouer correctement à tous vos jeux.

 

Nous vous souhaitons une excellente journée et restons disponibles si besoin Denis! 

Hello,
After activating the oculus link, the problem appeared again and stayed after disconnexion (and disabling oculus link in the settings).

After some investigations in the settings, I noticed that the power "idle" setting was set at 15 seconds and set it back to 5 minutes. That seemed to make the problem disappear and could explain that the problem did not appear while gaming but did appear with random frequency in the game lobby, youtube VR and in the home screen where you stay idle more often.

I'll investigate further, testing the Quest with both the 5 minutes setting and the 15 secondes setting for confirmation.