cancel
Showing results for 
Search instead for 
Did you mean: 

Quest + Link : Connecté mais écran noir

Nialcen
Level 2
Bonjour,
J'ai des difficulté à faire fonctionner mon oculus quest avec le logiciel oculus link sur le PC. Bien que Link m'annonce que mon casque est connecté ainsi que mes Touch, j'ai un écran noir dans le casque lorsque j'active Link dans le casque.
Le casque apparait comme connecté est disponible également dans steam VR lorsque j'ai cet écran noir.
J'ai fais une réinstal' propre du logiciel, mes drivers sont à jours ( GPU, MB, USB ... ), l'outils de compatibilité me dit que tout est au vert, j'ai désactivé l'overlay Nvidia. J'ai lancé le diagtool, j'avais 0 dans la résolution, que j'ai passé à 2784 comme vu dans certain topic. Rien à faire.
Que puis-je faire ou essayer d'autre ?
D'avance merci.
28 REPLIES 28

john_beaudon
Level 2
bonjour , j'ai le meme pb, c'est quoi ce casque ???? cable 99 euro et ca marche pas !!!!,j'ai fais tout ce qui est sur le net , toutes les mises a jours, usb carte graphique etc,, des que lance le link , ecran noir mais j ai le son. 
Je constate que ce problème persiste.
En espérant avoir la réponse trés prochainement, j'ai laché 500 euro pour rien !!

Uludelu
Level 2
J'ai pareil, je n'avais pas ce soucis encore la semaine dernière et maintenant dès que je clique sur oculus link ds le casque, il me met un écran noir, rien ne se passe et sur l'application pc Oculus j'ai une notification disant "Oculus ne fonctionne pas correctement". J'ai tout à jour, windows, drivers graphique, oculus app pc et le casque aussi.

Booub_001
Level 2
Pareil pour ma part,
depuis la mise à jour V23 le link ne fonctionne plus.
Avec ou sans PTC, réinstall total, rien black screen 😕

Booub_001
Level 2

Booub_001 a dit :

Pareil pour ma part,
depuis la mise à jour V23 le link ne fonctionne plus.
Avec ou sans PTC, réinstall total, rien black screen 😕


Alors chose très curieuse mais fonctionnelle pour moi.
Je branche le Quest éteint en USB, PC allumé.
Si le PC est branché au quest éteint, et que j'allume le quest après, tout fonctionne...

stormmic
Level 2
Bonjour, j ai moi aussi des problèmes depuis la maj que j ai fait aujourd'hui, je joue, puis une notification m indique de connecter le link donc ecran noir pendant le jeux puis ça revient, et quand je vais dans les notifications, il y a inscrit qu' ils ont perdu la connexion avec le casque , meme apres reinitialisation, quel dommage...

domic75
Level 2
j'ai le même problème brancher en usb 3 ou virtual link sur rtx 2070 5/ 10 mnt de jeux etça coupe le link obliger de le réactiver et cela depuis la version 23 tout réinstallé et réinitialisé rien n'y fait ça gave

Sebos77
Level 2
Bonjour à tous, j'ai également le même problème depuis la dernière mise à jour v23 pour mon Quest, le link ne fonctionne plus. Tout est vert cote config, test cable ok (j'en ai 2, dont l'oculus original, les 2 ont le même résultat), quand je lance le link dans le Quest, j'ai les 3 petits point 2/3 secondes, et ça revient dans mon home du quest sans fil. Rien n'y fait, réinstalle du logiciel Oculus, reboot de tous les cotes, toujours pareil, c'est galère.
Je précise que par Virtual Destop, tout fonctionne bien.

J'espère que les gars d'Oculus vont creuser le sujet si de plus en plus de personne ont ce pb depuis la v23 ...
Ma config, RTX 2070

Sebos77
Level 2
Bonjour à tous, j'ai également le même problème depuis la dernière mise à jour v23 pour mon Quest, le link ne fonctionne plus. Tout est vert cote config, test cable ok (j'en ai 2, dont l'oculus original, les 2 ont le même résultat), quand je lance le link dans le Quest, j'ai les 3 petits point 2/3 secondes, et ça revient dans mon home du quest sans fil. Rien n'y fait, réinstalle du logiciel Oculus, reboot de tous les cotes, toujours pareil, c'est galère.
Je précise que par Virtual Destop, tout fonctionne bien.

J'espère que les gars d'Oculus vont creuser le sujet si de plus en plus de personne ont ce pb depuis la v23 ...
Ma config, RTX 2070

Gundill
Level 2
Bonjour à tous
La même pour moi je viens juste de l'acheter et je n'ai connu que la V23 
Le cable est branché directement sur le carte vidéo (RTX 2070) et ça tient entre 10 et 30mn grand max ensuite c'est perte du casque, écran noir et quand je relance je n'ai que le son.