cancel
Showing results for 
Search instead for 
Did you mean: 

App Shareing

BugBlaster
Level 4

Hi All,

 

I have had to return my OCULUS Quest 2 for a refund and have now purchased a new one. before returning I did a factory reset on the old unit . and now with the New Quest 2 I cant App share . I then tried to remote data wipe and this does not fix the issue the old device is still app sharing .

 

Any Ideas?

5 REPLIES 5

PITTCANNA
Level 12

try this go to the below site

https://secure.oculus.com/my/devices/

delete device data on the unit

 

uninstall the oculus app on your smart phone

install the oculus app on your phone

 

pair your new oculus quest 2 and see if that works.

I have just uninstalled and reinstalled the oculus app and this does not affect the sharing on the old device. it is still showing up under my devices and still showing that the older unit is app sharing. I am guessing that since the Oculus quest 2 is linked to my Facebook Account it will not work this way. I did not have to pair the new device

 

BugBlaster
Level 4

Following the instructions on 

https://support.oculus.com/753811751728398/

the old unit has not been removed from my device list the only thing that changed was there is now no delete data button.

 

No I have Tried all that and it is still showing in the device section as the old unit sharing apps

 

This may not specifically help, but after I factory reset my old quest to sell to somebody. It stayed there in my device list until that person set up his own Facebook account on it... The moment he did, it went away. 

so I’m guessing the one you turned in will not go away off of your account until it gets set up by another user. Or maybe a certain time period of not being setup... but because it is not an active device, you should still be able to set up the multi accounts and apps sharing from your new device