cancel
Showing results for 
Search instead for 
Did you mean: 

Lone Echo mission problem

Antonyvw
Level 4
Im doing the mission where you have to go to the primary dig site. It is highly radioactive and I quickly end up in one of those chamber to restart. Only Im not. I only appear to be half in the pod with the top half of my body sticking out above it. As a result I cannot get out of the pod/ Ive tried this a couple of times with the same result. any help please would be appreciated.
Antony
1 REPLY 1

KNP54
Level 5
Yeah I've seen that bug before... There is a way to access the exit pod handle which is about waist high when the bug occurs. Try to grab around the waist level.
Specs: Delidded i7-8086k @ 5.0 GHz all cores, NZXT X52 cooler, 32GB G.Skill 3200MHz, ASRock Z370 Gaming-ITX/ac, Asus GTX 1080 Strix, Corsair SF600 platinum, Samsung 970 EVO M.2 NVMe 1TB, Samgung 850 EVO 500GB + 840 EVO 500GB in raid0, Seagate Ironwolf 10TB, Louqe Ghost S1, Asus PB287Q 3840x2160 @ 60Hz, Samsung SyncMaster 226BW 1680x1050 @ 60Hz. Oculus Rift S.