Showing results for 
Search instead for 
Did you mean: 

Not much of an "Update" was it? (SOLVED)

Level 9
Having purchased Lone Echo, just yesterday and having good fun for a couple of hours, i noticed earlier today that an update had been applied, via OH.  When i then tried to load it, it failed.  Apparently McAfee had quarantined it and as it wouldnt let me restore the file, i was forced to reinstall the game.  Once that had completed, i added the lone echo executable to the excluded files on McAfee, so that it wouldn't bother it again and that appeared to work.

However, the game will still not load, so i would be really grateful if someone could give me the solution or if the devs could reverse out whatever they have done.

Edit:  the error message was

"Failed to initialize Oculus VR session.  Please make sure that you have the latest Oculus Runtime, and that your headset is properly connected to your PC."

Suffice it to say that my OH runtime is up to date and i have just been playing other games in VR, so i know that the headset is properly connected to my PC.

Edit2:  I have just been looking around and found a RAD_CRASHDUMP file, which has the following text in it:-

---> Starting 3 worker threads in the scheduler.

Initializing OVR session...
OVR Error:
  Code: -3005 -- ovrError_IncompatibleOS
  Description: Windows 7 Service Pack 1 or a later operating system version is required.
  OVRTime: 36818.451649
  Time: 2017-07-29 18:30:53 [432:91:700]

As i am currently running a fully updated Windows 10 OS, something would appear to be awry with the bit of code that does the check.  


Level 9
Never mind, i've sorted it.   I unchecked the Windows 7 compatibility box in the executable's properties and that seemed to do the trick.  Perhaps someone could look at the version that was downloaded onto OH, to make sure that this is cleared at source?