cancel
Showing results for 
Search instead for 
Did you mean: 

Poker Stars VR Polishing Chips Stuck

glambomb
Level 2

So i tried to play Poker Stars VR today and i can't because the Polishing Chips message is on the screen for like.... well all the time. It's annyoing because i was just about to get my 100k win from sports betting. Am i the ONLY person who has this?

4 REPLIES 4

That's a firm affirmative.  Been dealing with this issue going on a week now, tried reinstalling and connecting through different networks after resets with the same results. I refuse to continue polishing these friggin chips.  They're polished.  You can only put on so much before it's just a waste of products.  We're in a recession, supply your own polishes meta... we all know you're backstroke swimming Scrooge McDuck style through all that bookfaces monies.  

Hey there! Thank you for bringing this to our attention. 

 

We are currently looking into this. If you want to let us know what the dev has said about the game by reaching out to them here: https://www.starsgroup.com/.

jayytb_
Level 2

I’m just starting to have this issue as well. Just started doing this last night when I tried to log in to spin the wheel. Ridiculous. Hopefully there will be a solution asap. 

Hey everyone! It's never a great day when our apps don't want to work properly. Have you tried uninstalling and reinstalling it?

 

That's usually enough to take care of stuff like this. If it doesn't work, go ahead and reach out to the developer and report it as a bug so they can get their eyes on it asap. Here's a link to get in touch with them!