cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with the sound of Lone Echo

BloodScar36
Level 2

Hey guys. I have a sound problem with Lone Echo, because there is no sound. not even voices. I've reinstalled the game but it didn't work, my oculus software is freshly installed. Other VR games work fine, and the Oculus VR Screen has also sound.

7 REPLIES 7

OculusSupport
Community Manager
Community Manager

Hey there! We hate to hear that your device doesn't have audio in the game. It's so important in gameplay. Let's help you get back in the game!

 

We do appreciate you troubleshooting before reaching out to us. Can you please submit a bug report? We have linked the appropriate steps for you HERE

 

We also suggest you reach out to Support HERE for further assistance and one on one troubleshooting. We look forward to hearing from you!

Hello OculusSupport. I'm using the original Rift Headset, your troubleshooting guide to submit a bug doesn't work, because I can't see these options in my interface.

Are you able do do this on the mobile app on the phone?

I did the bug report on the phone. I hope it's not confusing, that I make a bug report for the PC game, not a mobile app.

TomCgcmfc
Level 15

@BloodScar36 wrote:

Hey guys. I have a sound problem with Lone Echo, because there is no sound. not even voices. I've reinstalled the game but it didn't work, my oculus software is freshly installed. Other VR games work fine, and the Oculus VR Screen has also sound.


I audio is fine with all other PCVR games then it should be fine with Lone Echo (1 or 2).  Maybe check and adjust in-game audio settings and see if this helps. 

 

You might also want to try going into your oculus desktop pc app device settings and mirror audio to your PC to see if it's actually sending out audio to begin with. 

 

Also, check your win10 sound settings control panel and check that your headset and disable any enhancements and set your audio output to CD or DVD quality.  Otherwise, contact oculus support I guess.

i9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro


@TomCgcmfc wrote:

 

I audio is fine with all other PCVR games then it should be fine with Lone Echo (1 or 2).  Maybe check and adjust in-game audio settings and see if this helps. 

 

 



In the ingame audio settings you can only change the volume, it was at maximum.

 


@TomCgcmfc wrote:

 

You might also want to try going into your oculus desktop pc app device settings and mirror audio to your PC to see if it's actually sending out audio to begin with. 

 


I can't mirror the sound because my Rift headset is broken. I only use my normal Headset for sound, which worked fine until now.

@BloodScar36  Try the desktop app device option to mirror anyway.  That’s what I needed to use when my rift cv1 audio broke down.  I also used the OTT audio switching options.

i9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro