cancel
Showing results for 
Search instead for 
Did you mean: 

OVRmetrics 1.4 not compatible with Quest software V12 ?

MaxArch
Level 7
I had 1.3 installed on the quest but the tool never seem to start anymore in the apps.
I tried installing 1.4 (23 okt 2019) but I get  a 'incompatible' error while installing.
Any suggestions?
0 REPLIES 0