cancel
Showing results for 
Search instead for 
Did you mean: 

Asgard's Wrath crashing on startup with "Fatal error!"

substatica
Level 3

I've been playing Asgard's Wrath every day for the last two weeks and last night it started crashing on startup with the error message "Fatal error!". I've got over 10 hours in the game and have been streaming so it crapping out is a real pain,

https://www.youtube.com/watch?v=qY8059DsJd4&list=PLclRipCrKKQlMSvxTwZT1JUv5GabsHs5z

I tried re-installing Asgard's Wrath. I tried repairing the Oculus Software. I've tried launching via both Link and Virtual Desktop. I tried deleting the AppData/Local/WrathGame. The game still crashing with the same error on launch.

3 REPLIES 3

thisisharsh
Level 2

Sounds like I have the same problem.  After about a week since the last play, I tried to fire it up today.  Immediately on launching I get a little modal dialog with the title saying "The UE4-WrathGame Game has crashed and will..." with the body of the dialog simply saying "Fatal error!".

 

EDIT: I found a link elsewhere to the developer's Discord channel: https://discord.com/invite/29xgPBE - looking in the support channel there it seems like this is a common problem that has just started happening in the last day or so.

I also jumped on the Discord, they say it's a server/backend issue, that a fix has been applied and will roll out across servers. No word on a timeframe.

asia32804
Level 2

Question, When you open the game are you selecting A play game or X download game?  I had issues when I selected the A button to play the game and have no issues clicking the X button to download the game.