cancel
Showing results for 
Search instead for 
Did you mean: 

Beat Saber

TaraBrown74
Level 2

Beat Saber will not load..keeps saying permissions controller keeps stopping.. 

I've uninstalled, reinstalled, restarted oculus, updated software. Updated game, and all other games are working, just not Beat Saber..

Any suggestions?

1 REPLY 1

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey there TaraBrown74, thanks for reaching out. I understand you are having a specific error on Beat Saber that states your controllers are stopping. We have been seeing an influx of these tickets today and luckily, most of them were resolved on their own. In case yours does not resolve on it's own, these may solve the issue as well.

 

Oculus Devices recently updated to v33 last week and yours should have updated automatically. Please check to see if you have any software updates and if you do, please update the device and restart it following the update. To update your device, go to Settings >> About >> Update >> Restart. 

 

Another solution can be holding the power button on your device until the menu comes up for you to shutdown or restart the device. Please click restart. This has also solved the issue for some users.

 

Please let us know if these solutions worked, if they did not, do not hesitate to reply back to us here.