cancel
Showing results for 
Search instead for 
Did you mean: 

Brand new NSFW app for OculusRift with 1000 VR videos. Local files playback & stunning video quality

ProntoJr
Level 4

Please check the most recent SexLikeReal VR app. It has it's own player for your local files and a huge database of vr porn videos updating on a daily basis (2-7 exclusive updates per day)

It doesn't support Win7 yet. It should be fixed in coming weeks.

We have added a ton of video adjustment options including: Zoom Tilt IPD Adjustment Height Brightness Contrast Saturation Force Monoscopic

We've also added some global settings like anti-aliasing options and supersampling.

Our video player UI has been significantly updated (it might be familiar to some of you)

You can now play local files from the app as well as stream.

We are working on getting more full length videos for you guys and will soon have an option to subscribe to studios and stream full length videos directly from the app.

Hope you guys like the update! Also the app is auto-updating what will help us to bring new stuff on more frequent occasion


43 REPLIES 43

Wilkor
Level 4
This never worked for me - the application launches fine, I see the main menu (video thumbnails), but when I click on any video to play I get the "loading video" screen and nothing happens. The player for local files works only for some videos (the older ones) downloaded from naughtyamerica.com, but other videos don't load, it's stuck at "loading video" again. Videos downloaded from virtualrealporn.com don't load at all.
I'm able to play all those videos with free version of Whirligig player with no problem, so the video files are fine.
Also, the application won't launch at all unless I run it as administrator. I use Avira antyvirus, but it's not blocking anything. I tried disabling it anyway, but no change. All of this is on Windows 8.1.

It's a shame, becouse the application and player look good.

snowdog
Level 15
I've also got a problem with the app. Everything was working fine but all of a sudden I found that when I started the app everything was being displayed on my Rift but when I tried to play a video, either from the app itself or a video from my hard drive, that the video plays on my telly fine but my Rift screen is black. No idea what's caused this problem or how to fix it.

Is anyone else having this problem..? I think it might have something to do with me being a dozy bugger and starting SLR from within Virtual Desktop but am not certain that doing that caused the problem.
"This you have to understand. There's only one way to hurt a man who's lost everything. Give him back something broken."

Thomas Covenant, Unbeliever

Death_Magnetic
Level 3
Anyone have any success with the built in Youtube viewer? Even at lower resolution (480) it buffers like mad.

dburne
Level 15
Why continue to revive older threads with the same message?
Seems a little spammy to me...
Rift CV1| Rift S| Quest| Reverb G2| Index| Vive Pro 2