cancel
Showing results for 
Search instead for 
Did you mean: 

Calling 10th/11th gen Intel CPU owners

dpokrovsky
Level 4

Is there anyone else who also experiences the issue with Home not loading in Oculus desktop application? When I click Home button the wheel starts spinning but nothing happens afterwards.

Home is an UE4 app and there is the well known issue with OpenSSL on 10th/11th gen Intel CPUs which dates back to 2019 (https://www.intel.com/content/www/us/en/developer/articles/troubleshooting/openssl-sha-crash-bug-req...).

I tried the workaround 

 

 

 

OPENSSL_ia32cap = ~0x20000000

 

 

 

and it works actually. But this is just a temporary fix and the application itself should have been updated. I filed a bug report even before knowing the root cause but my quite long communication with the support team ended up nowhere anyway.

The same bug crashes Robo Recall on a desktop and many other UE4 apps.

 

FWIW: I'm on Windows 10 21H1 x64, i9-11900k, RTX 3080 Ti

 

Please count in if you also experience the same.

4 REPLIES 4

RuneSR2
Level 15

My rig works perfectly, no problems with Home at all. I9 10900K and Rift CV1.

Valve Index & Oculus Rift CV1, Asus Strix OC RTX™ 3090, i9-10900K (5.3Ghz), 32GB 3200MHz, 8TB
"Ask not what VR can do for you, but what you can do for VR"

TomCgcmfc
Level 15

No problem with my i9 9900k/rtx3090 and Q2 using Link or Air Link.  I don’t know why some of these so-called well reported issues don’t happen to me?  I feel sooo left out, lol!

9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro

dpokrovsky
Level 4

Maybe it is more about 11th gen now (neither I do remember any issues when I was running 10th gen). Others with Rocket Lakes seem having this problem still https://www.reddit.com/r/oculus/comments/ngs9ez/robo_recall_keeps_crashing_like_10_sec_into_game/ and the workaround actually works.

Man, that worked !! Thanks soooo much. Now all my games work and I have access to my Oculus Home. Why does Oculus not know about this ??  Such a simple thing to add in an update.

 

Thanks again !