Showing results for 
Search instead for 
Did you mean: 

Can't find "Phone Notification" option to enable Android notifications in V34 update

Level 7

I have upgraded to V34 and wanted to try out the Android phone notifications on my Quest. You're supposed to initiate the feature by going to the mobile app, under "devices" and enable the "Phone Notifications" option there. My mobile app does not have "phone notifications" under "devices"... just:



developer mode



... am I looking in the right place? I believe I'm on the most recent app version - there no update option in the play store. Any ideas? Maybe the feature isnt available yet for my Galaxy S21?

236 REPLIES 236

I just tried this and it didn't work for me but I will just wait for the rollout to happen in my phone as Ryan said.

Maybe I'm not understanding. Do you have the "Phone Notifications" option under the Headset Settings in the mobile app, or are you still missing it?


I have the phone notification button. Have it set up. Tried to send emails to get notifications and it's not receiving them on headset 

Level 7


I uninstalled the app and reinstalled. Phone notifications showed up.

I connected and paired and I get the text and incoming call pop up.


There is NO way to interact in any case.

Isn't the point that I can REPLY?


Please tell me this is broken!

Theres a phone notifications option in the quest menus under "settings" -> "notifications" - did you find a "on/off" option in there after the mobile app options showed up?

Yes a phone notifications in vr button. Then gives you options for  messages ,phone (system) ,and other applications.

So I forced stopped the app on phone and I tried the phone notification button again under headset settings and now it's different yet again. Now it has a phone notification in vr button that I can't swipe on. It just defaults back to off? I guess I'll wait and see.if there's a update. 

Level 3

Finally fixed! Had to uninstall then reinstall the app after the update from the play store but can confirm that I was able to get my Samsung Galaxy S10+ working with phone notification. The headset is on version 34 and oculus app is on version


Thank you Ryan for following through with this and getting a quick resolution from Oculus, much appreciated. 

Yes it's all set up. I can receive texts but cannot reply.

Clicking on the text does nothing.

Clicking "info" does nothing and clicking the three dots gets only "remove".

Level 4

None of that worked for me. Still not showing up under headset settings on

Samsung Galaxy Z Fold 3, oculus v35, oculus app v 

Uninstalled and reinstalled.