Showing results for 
Search instead for 
Did you mean: 

Can't find "Phone Notification" option to enable Android notifications in V34 update

Level 7

I have upgraded to V34 and wanted to try out the Android phone notifications on my Quest. You're supposed to initiate the feature by going to the mobile app, under "devices" and enable the "Phone Notifications" option there. My mobile app does not have "phone notifications" under "devices"... just:



developer mode



... am I looking in the right place? I believe I'm on the most recent app version - there no update option in the play store. Any ideas? Maybe the feature isnt available yet for my Galaxy S21?

236 REPLIES 236

This whole process is CRAZY. We wait for days/weeks at each hurdle, only to progress to the next step... and the next hurdle. 🙂 Looking forward to having this working at some point. 


So you actually got to see a notification from your Android in VR?

Yes! I did get to see a notifications on Android, although the notifications are for display only and will not allow interactions such as replying it's still better then nothing now I can at least see who is calling/msg me and decide to take the headset of and answer/reply through my phone. 

Level 3

Ok, so I deleted the android app and redownloaded it, and this time the Phone notifications appeared (v


I was able to toggle the phone notification in the Quest finally, but unfortunately no notifications.  I'm pretty sure I read you have to have the notifications for your lock screen turned on (which they are) but nothing.


I tried rebooting the Quest.  Re-pairing the phone and the Quest.  Etc.


I'll try it again tomorrow.. so close.

Level 3

I just updated the phone app to version I can't check at the moment as my quest 2 is at home, and I am not, but I will update you if I get the option when connecting to the headset, when I get back home, that is.


Edit: I do not have the phone notification option after updating to version on the phone app...

Level 3

No matter what I do, I don't get the notifications button in the app. Reinstalled a bunch of times, added and removed permissions, still there's nothing below "power settings". 

Did you read Ryan's message? He told us that even having the latest app doesn't guarantee the feature. Which is rolling out randomly to users progressively. So just wait some hours or days. (I don't have it yet either)  

What are you on I mean I know android but like galaxy or 

Travis have you tried checking this if you have samsung, or something similar:

Samsung phones have a specific settings menu to allow notifications to be seen by apps.  Settings>apps> hit 3 dot menu - special access>notification access, then flip the switch for oculus.

Yes, I forgot to mention I did this as well.  I'll try again once I get home and post an update if anything's changed.