cancel
Showing results for 
Search instead for 
Did you mean: 

Can't find "Phone Notification" option to enable Android notifications in V34 update

JeffNik
Level 7

I have upgraded to V34 and wanted to try out the Android phone notifications on my Quest. You're supposed to initiate the feature by going to the mobile app, under "devices" and enable the "Phone Notifications" option there. My mobile app does not have "phone notifications" under "devices"... just:

wi-fi

controllers

developer mode

[etc]

 

... am I looking in the right place? I believe I'm on the most recent app version - there no update option in the play store. Any ideas? Maybe the feature isnt available yet for my Galaxy S21?

246 REPLIES 246

The headset doesn't appear in the Bluetooth list. But it does show that it's connected in the Oculus app.

Thanks, CeeJay. Maybe I should have included the main problem in the title of the post - perhaps then they wouldn't have missed it. OH WAIT. *I DID*. [smh]

 

edit: I regret being this snarky after seeing below how helpful they are trying to be. 🙂

 

Yes - I tried that. 🙂

Although my Quest is integrating with my phone app perfectly, it is not listed in the bluetooth paired devices. Any further things to try?

 

I'm going to try factory resetting my Q2. I do it periodically anyways, and it's about time now. 🙂  I'll post the results here

 

I paired the Quest 2 to my phone, made the Quest 2 forget the phone.


Went to the phone, but there's still no option under Oculus -> Quest 2 -> Devices.. just the list that JeffNik posted.

 

I've uninstalled the app and tried reinstalling as well if that helps any.

JeffNik
Level 7

A Q2 factory reset did *NOT* fix the problem. 😞

 

I am having the same problem... tried everything I could think of. So frustrating! 

I do have an iPad and tried it on there. "Phone notification" button does show up there but I don't want my notifications from there. I want them from my note 20 ultra. It's definitely an oculus problem, not a consumer problem.

JeffNik
Level 7

Do any of you use the Oculus client on PC? I know it SHOULDNT have anything to do with it, but I know the Oculus client software for Windows is not yet Windows 11 compatible - maybe Oculus is doing some kind of cross-check? If you use Oculus/Windows - what OS are you running? I'm on Windows 11, and my Oculus client there is still V33.

 

 

I'm on Windows 10, Oculus V34.