cancel
Showing results for 
Search instead for 
Did you mean: 

Can you use a USB hub for both sensors?

The_Batcave1280
Level 2
I have Dell Inspiron 15 and it has 3 USB 3.0 and an HDMI port. Yes, I know that's enough BUT, I also wanted to use an external hard drive. So I wanted to use two sensors on hub, headset on computer port and hard drive on computed port. Is it possible? Simplified answer preferably because I don't really know THAT much about computers.
1 ACCEPTED SOLUTION

Accepted Solutions

Arranox
Level 4
No would be the easy answer. 
simplified explanation would be that the sensors deliver a lot of data to the computer, but they do not draw a lot of power. you will create a bottleneck in the USB hub that way. USB hubs (that are externally powered) can be used on USB devices that draw power but does not deliver too much data like mouse, keyboard etc.

View solution in original post

6 REPLIES 6

Arranox
Level 4
No would be the easy answer. 
simplified explanation would be that the sensors deliver a lot of data to the computer, but they do not draw a lot of power. you will create a bottleneck in the USB hub that way. USB hubs (that are externally powered) can be used on USB devices that draw power but does not deliver too much data like mouse, keyboard etc.

View solution in original post

cybereality
Level 16
Hub are problematic because you will run out of bandwidth and may get spotty tracking. However, laptops are even more problematic, and there is a good chance it won't even work at all.
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

Sh4rky_UK
Level 3
Just to counter the above, i use a usb3 hub on my front two sensors without issue.  No tracking problems and the hub itself is connected to my desktop via a 3m extension cable.

Not saying it'll work for everyone but it does for me 🙂

https://www.amazon.co.uk/gp/product/B00INMS8VK/

Nervous_Tempera
Level 4
I highly recommended to get the hub with external power, otherwise you will have device dropping off and on.

https://www.tp-link.com/us/products/details/cat-5522_UH720.html

This is the one I'm using above when I need more plugs, currently my laptop just use up all the ports.



Active: ASUS Zephyrus GX501: i7-7700HQ, GTX 1080 Max-Q (8GB), 16GB DDR4, 512GB SSD, 15.6" 120Hz IPS G-SYNC, full Steelseries peripherals, Oculus Rift, Oculus Touch & 3x Oculus Sensors
Sold: ASUS Sabertooth X79: i7-3930K @ 4.9Ghz (6C/12 Threads), 32GB DDR3, 10,000 GB SSD, GTX 1080 Ti FE, ASUS PG278Q 27" 1440p G-SYNC 144Hz, full Logitech peripherals.
Gaveaway: 1x GTX TITAN (Vanilla), 2x GTX 680, 2x AMD HD6970, 1x GeForce2 GTS

Rolz
Level 5
I run my 2 sensors off a powered usb3 hub with no issues, wouldn't recommend non-powered usb hub.
CPU: i7 7700K @ 5GHz | GPU: Asus ROG Strix GeForce GTX 1080 Ti 11GB| MOBO: Asus ROG Maximus IX Code | RAM: 2x8GB Corsair Vengeance DDR4 3200MHz | HDD: Samsung 960 EVO 500 M.2, Micron 512GB SSD, RAID5 WD RED 1.8TB| PSU: Corsair HX850 | OS: Win 10 x86_64| MONITOR: Oculus Rift CV1 | Audio: Onboard Realtek | Gear: Fanatec CSW v2 | Rim Clubsport BMW GT2, Clubsport Formula | Fanatec Shifter SQ v1.5 | DSD 2015 Pedals | Sim-Lab GT1 | Vision Racer Bucket Seat

KnilX
Level 2
For all of you using a VR ready laptop with only 3 usb 3 ports like me, you can use a power supply usb hub for 1 sensor and the headset usb WARNING ! the headset needs to be on one of the power plugs and the sensor too (so far from my experience), also it has to be with a usb 2.0 cable cause it will conflict if keep as usb 3.0.
(Edit) forgot to say that I tried with a usb 3.0 cable
https://www.ebay.com/itm/AYA-15Ft-15-Feet-USB-3-0-SuperSpeed-Male-A-to-Female-A-Extension-Cable-Blue...
and did not work at all.

This is what I'm using:
2017 HP Omen 17" i7 7700HQ, 16 bg ddr4 ram, 256 ssd,1T hdd, and GTX 1070 non MaxQ, 4k g-sync

pretty much this with 4k
https://www.notebookcheck.net/HP-Omen-17-7700HQ-GTX-1070-Full-HD-Laptop-Review.240856.0.html

And using that exact same hub
https://www.tp-link.com/us/products/details/cat-5522_UH720.html

So everyone having issues with the setup the extra sensor will show as orange with poor tracking but is fine I see no performance problem compared to before when I was using 2 cameras only,