cancel
Showing results for 
Search instead for 
Did you mean: 

Disable option for Oculus Mouse Cursor?

KnightMason
Level 4
Using the Oculus Desktop mode simply does not work for anything practical with this annoying Oculus Mouse Cursor always getting in the way.
The Oculus Mouse (blue dot) keeps activating the desktop mouse forcing it to follow it after it sits for a few seconds.
This causes incorrect clicks and dual clicking issues.
And forget watching movies or playing games like that. Why is this not a toggle option?

I'd rather not run yet another application hogging up resources and bogging down frames.
0 REPLIES 0