cancel
Showing results for 
Search instead for 
Did you mean: 

How do I disable HOME?

KB469
Level 2
A few moments after putting on my Rift, it fades to my Oculus Home. However, it places me inside a wall next to a fireplace. I can't figure out how to stop this behavior. I've reset my home multiple times, but nothing changes upon return. I'm stuck inside the wall. I don't use Home for anything and would be happy removing it entirely. How can I remove Home?
3 REPLIES 3

kojack
Volunteer Moderator
Volunteer Moderator
In the oculus desktop app, go to setting / general and turn off "Automatically Launch Oculus Home".

Author: Oculus Monitor,  Auto Oculus Touch,  Forum Dark Mode, Phantom Touch Remover,  X-Plane Fixer
Hardware: Threadripper 1950x, MSI Gaming Trio 2080TI, Asrock X399 Taich
Headsets: Wrap 1200VR, DK1, DK2, CV1, Rift-S, GearVR, Go, Quest, Quest 2, Reverb G2

KB469
Level 2
Thanks. That's why I couldn't find the setting. It's outside of play. Didn't think of that.  Thanks.

parsecn
Level 7
The software Oculus Tray Tool can also do this for you, too.