Showing results forย 
Search instead forย 
Did you mean:ย 

Link Homes missing items.

Level 4

When I log in with Oculus Link on a Quest 2 all the items that I have earned for my Oculus home are miss. The room is empty. I tried going to other people's homes and theirs are empty too. Is anyone else having this problem? I tried repairing the software and restarting my computer but it didn't work. I have also been having trouble staying connected to link. If I move my headset the wrong way I get disconnected. Are they getting rid of linking with the cable since the instruction of Airlink because I have been having all sorts of problems since it rolled out? Are the customizable Oculus homes gone now, because mine is empty. ๐Ÿ˜ข


I had to have a little look at mine and yeah it's like a never ending list of errors. I do hope they fix it but I'm not holding my breath.

Level 4

Thanks for letting me know. Support never got back to me. I hope this is something they are working on fixing. 

I got an email back from support they asked me to do a few things on my end but nothing worked, I told them that other people are experiencing the same issues and linked them to this post. I don't think they are actually aware of the situation. All I can do now is wait for a response I will keep you updated.

Level 4

this was also reported in the FB group "Oculus Home" by some members last week. And today i checked my home(s) after rendering 4Gb of 3d models to import, that my home is also empty. I cant even go to another home of mine, and cant open my inventory either. I recently registerated for their new platform 'Horizon', maybe that will be the reason, they delete your home so you can go to Horizon. Maybe its because they are close to about releasing Horizon for the public....?!!!! who knows. Its very pity because i like Home(s) alot.
I hope its a server problem that they will fix soon and that im wrong in my thoughts...........

Level 3

All my Oculus homes are empty, and even all the public homes from other users. It's a server-side bug. I'm using Oculus Rift S. I've submitted a support ticket. i see from an old Reddit thread that something similar to this happened back in November 2018.

Level 4

Has everyone reported their issue to Oculus Support? Be sure to do so if you haven't already.
To contact Oculus Support:

So it seems like there are folks having this issue:
- With and without custom models
- With and without Facebook account linking
- With Oculus accounts from pre- and post-Facebook requirement
- With Quest and Rift headsets
- With and without registering for Horizon


For me specifically:

Oculus Rift CV1, this happened to me yesterday afternoon. It's the correct environment (space room with Gotham-like background) but none of my stuff is there.  The items that should be in the space are unavailable in the inventory as if they're still placed somewhere, so I'm hopeful this is a fixable problem.


The log file support asked me to generate has TONS of references to a missing file that's an asset for my home.  In my specific case, it's looking for a "Partial Download" file with assets from felix and paul studios VR feature on Obama and the National Parks.  What's strange is that should have already been downloaded, unless it was updated.

Perhaps it's coincidental that it's that specific title.  Maybe everything's inaccessible, so it tries to download that one first, fails to do so, and just gets hung up?

Oculus Rift CV1, Touch, 3 Sensors, GeForce GTX 1080

That's curious because I also have that title downloaded. I haven't checked my logs yet.

i havent reported it to support yet, will do soon
Rift S here, and i have to correct my earlier post about not able to go to my other homes and access my inventory (battery was empty so my left controller didnt worked, DUH) So this is not an issue anymore. It seems that i can access my inventory and my custom items, they appear in my inverntory. Will place them somewhere not important. My Custom home templates are not loading, keeps getting the 3 dots when loading. This account isnt linked i guess, my main account with FB link is Staffehendrick.

Level 2

Same here, all my homes are blank, if you reload a standard one it appears with all the standard furniture, however leave and come back and it yet again becomes a blank empty room.  I see from my notifications, there was an update not that log ago, as Occulus have a habit of breaking their software more than fixing it, I wonder if it has to do with that.


I have continually tried to create new rooms but every time you leave your home to go to any app and come back it's all gone. Beyond annoying! I had added a report, although I can't see them doing much as yet.

Level 3

Member of the support team got back to me with some basic instructions (the usual rundown of things to do for graphics display devices that most of us forget to run through before contacting tech support...making sure graphics card drivers are up to date, running the device setup tool, etc). 


BUT, just got a new email saying they're aware that multiple users are facing this same issue, and it's looking like our log reports are aligning pretty closely--so it's less likely that it's an end user issue.  They're doing some digging under the hood on their end.  I'm familiar enough with IT hotfixes from my last job to know this could be resolved in the next 8 minutes, or it could take all day, and to just be patient.  Seeing as how it's Sunday, it could take a little longer.  This bug cropped up at next to the worst time possible.  At least there's not a major holiday on Monday.


But if Monday comes and goes and we don't get any updates, then feel free to start to lose patience.