cancel
Showing results forย 
Search instead forย 
Did you mean:ย 

Link Homes missing items.

DankKat
Level 4

When I log in with Oculus Link on a Quest 2 all the items that I have earned for my Oculus home are miss. The room is empty. I tried going to other people's homes and theirs are empty too. Is anyone else having this problem? I tried repairing the software and restarting my computer but it didn't work. I have also been having trouble staying connected to link. If I move my headset the wrong way I get disconnected. Are they getting rid of linking with the cable since the instruction of Airlink because I have been having all sorts of problems since it rolled out? Are the customizable Oculus homes gone now, because mine is empty. ๐Ÿ˜ข

68 REPLIES 68

Dadbart
Level 4

I am also having this issue. No items in any homes, mine or public ones. All my inventory is still there, some items will not let me use them saying they are already in use. First noticed yesterday, no Oculus updates. Quest 2 using Link or Airlink same issue.

 

I did submit a ticket as well

Thanks for the update!  I haven't heard anything back from my support request yet, so it's good to know they're at least aware of it.

Oculus Rift CV1, Touch, 3 Sensors, GeForce GTX 1080

Same thing happened to me tried to rebuild the room only to find nothing got saved.

steve_40
Level 3

Oculus have replied to my support ticket:

 


Rafael (Oculus Support)

May 3, 2021, 4:56 PDT

Hello Steven,

Thank you for contacting Oculus Support. My name is Rafael and I will be assisting you today.
I appreciate you reporting and bringing this to my attention. The engineering team has been made aware of this issue and are currently looking into it. As soon as they have an update, I'll let you know. I'll put this ticket on hold for now. Thank you for being patient throughout to this process.

 

Talk to you soon,

Rafael
Oculus Support | Facebook Reality Labs


Haha. At least that makes sense. I got Restart Headset (WHY?????), uninstall-reinstall app on PC, log out and back in. 

Did that work?

Oculus Rift CV1, Touch, 3 Sensors, GeForce GTX 1080

No

Zippo134
Level 4

got this from support:

Nishanthini (Oculus Support)

May 3, 2021, 1:40 PDT

Hey Hendrick,

Thank you for reaching out to Oculus Support.

I understand that your Oculus home is not loading. I appreciate you for bringing this issue to our attention. Rest assured, I'd be more than happy to assist you with this.

In regards to your query, please follow the troubleshooting steps below:

Attempt to recreate the issue locally
Try checking for settings of the Antivirus software for options to whitelist or add Oculus as a trusted program.
Please click this link: My antivirus software is blocking me from downloading and installing content for my Oculus Rift.
Restart the device
Try another application
Try another network
Try another connection type (LAN, Wi-Fi, mobile data)

I look forward to hearing back from you with results.

Regards,
Nishanthini
Oculus Support | Facebook Reality Labs

I got the same email, I've been back and forth with them for the past few days. They are now asking me to record the issue and to send the video over which I have, just waiting on the next reply.

 

I'm not sure if they actually know what is going on by reading the previous posts. I've linked support to this thread but not sure if they have seen it or not.

 

Hopefully, they can fix it.

Dadbart: Thanks for the update.  They got back to me and gave me the same advice, but I was hesitant to try it.  Seems like we're going to be waiting for them to fix whatever they broke on their end.

Oculus Rift CV1, Touch, 3 Sensors, GeForce GTX 1080