cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Rift CV1. How to disable the sleep after 10 minutes of inactivity.

Gambit740
Level 2
Hi,

As the title subject says, how do I disable the sleep funtion in the CV1?

I play Project Cars with a m8, my m8 can't use the rift as it makes him
ill... So what I do is pit, get him in the seat, put the rift on a level
surface, cover the head sensor with a cloth, reset the view and my m8
drives using the TV that is infront of the racing seat. The problem
comes when nobody touches the rift for 10 minutes, after 10 minutes of
not physically moving the rift goes into a inactivity mode which kills
all input to the game and my m8 crashes into whatever is infront of the
car. Does anyone know if there is a way to disable the rift going to sleep?

16 REPLIES 16

TwoHedWlf
Level 11
I've never noticed this happening.

Techy111
Volunteer Moderator
Volunteer Moderator
That is strange ? I play sniper 3 on Steam and Home is open. An hour or 2 later I pick it up and it fires up straight away. Do you have energy saving set up on your USB ports ?


A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

Gambit740
Level 2
Not sure about energy saving on the usb???
Try blocking the sensor in the rift, this will enable the audie and the lenses, after 10 minutes of zero movement the rift cuts the feed. If you I touch the feed it comes straight back on where it left off.

Gambit740
Level 2

Techy111 said:

That is strange ? I play sniper 3 on Steam and Home is open. An hour or 2 later I pick it up and it fires up straight away. Do you have energy saving set up on your USB ports ?




Yes it will fire up straight away, because you are using it normally. When you are playing sniper 3 the Rift is not on your head or sending signal to the lenses, there is nothing activating the head sensor between the lenses.

What I'm saying is that if you put the rift on your face and don't move at all (not even a millimeter) for 10 minutes, the rift image will go off until you move again. I need the image to stay on until the head sensor is no longer obscured.

Gambit740
Level 2
Example.
yr5w1fvov9ll.jpg

VanGre
Level 2
I have the same problem over here. There must be some kind of setting that can be changed so the CV1 can keep on going without movement. 

Mradr
Level 13
Well sadly - it's not a CV1 settings you are looking for - it's a game setting that the software needs to provide. Basically, it fall into a logic error (not from the hardware) but from the programmer. You will have to ask Project Cars for a fix.

OpticKing
Level 11
It seems to me you'd be better off just launching it without vr for your friend.. since you know... he's not driving it in vr, just using the tv..

Even if it was oculus that did this, it would be labeled a safety feature preventing your rift from going non stop until you stop it, if it detected 0 head movement. Lets say you do what others have done and store your rift on a mannequin face, you've walked out to go to work but forgot to close something and now your rift it needlessly on for the full shift. No telling if the rift gets damaged or not in that period, and people would blame oculus for letting it run as such.

Funmotion
Level 4
I kinda like this, cause I do not want my rift on, when i am not using it