cancel
Showing results for 
Search instead for 
Did you mean: 

These forums - augh!

dburne
Level 16

I swear these Oculus forums are driving me crazy. Curious if this happens to anyone else.

Every few weeks, I will open the forums only to find myself logged out for some unexplained reason. I then have to go to the Oculus main page, and log in from there. Once logged in I go back to forums, and still not logged in to them. It stays this way for a while, even though I show logged in on the Oculus main page, until it eventually shows me logged back in on the forums.

I am using MS Edge, and it has been doing this every few weeks for a while now. Drives me batty!

Rift CV1| Rift S| Quest| Reverb G2| Index| Vive Pro 2
17 REPLIES 17

KlodsBrik
Level 11

dburne said:

I am using MS Edge, and it has been doing this every few weeks for a while now. Drives me batty!



That happened to me a lot in the past.
 Yesterday however, I got logged out once again and thought not this again!
But I logged in faster than ever. So I actually thought that the forum might have gotten an update as well.
 Running Firefox mostly btw.
Be good, die great !

dburne
Level 16

I got logged back in using IE, Edge still will not show me logged in.

I suppose eventually it will - this in only forum of quite many I frequent that does this. Oculus really needs to do a facelift on their forums.

I also cleared all my history and cache, no difference.


Rift CV1| Rift S| Quest| Reverb G2| Index| Vive Pro 2

vannagirl
Level 12
Does this chrome, Firefox, Dolphin and Safari

Facebook don’t care for forums, apparently 
Look, man. I only need to know one thing: where they are. 

bigmike20vt
Level 14
ditto here... the code behind these forums is frankly crap. combine that with the quoting bug which you have to jump through hoops to get around, it is a poor show considering the kind of company Facebook are imo.
Fiat Coupe, gone. 350Z gone. Dirty nappies, no sleep & practical transport incoming. Thank goodness for VR 🙂

dburne
Level 16
Whew, just now finally got it to show me signed in to Edge again.
So dang aggravating!

They just need to change the forum software a little. Get it to where one can sign in actually on the forums rather than being re-directed to Oculus.com to sign in separately from forums. Guess it can take a while for it to propagate to the forum software.At least that would seem to me what would make sense to this simple mind. 
Rift CV1| Rift S| Quest| Reverb G2| Index| Vive Pro 2

dburne
Level 16


ditto here... the code behind these forums is frankly crap. combine that with the quoting bug which you have to jump through hoops to get around, it is a poor show considering the kind of company Facebook are imo.

Yeah the quoting is pretty bad also, and a pain.
Rift CV1| Rift S| Quest| Reverb G2| Index| Vive Pro 2

DaftnDirect
Volunteer Moderator
Volunteer Moderator

Can you also add your comments to this thread @dburne ?

https://forums.oculusvr.com/community/discussion/74475/i-think-its-time-for-a-forum-code-update/p2

I'm hoping if it keeps bumping in the support section, Oculus may respond.

Intel 5820K OC@4Ghz, Titan X (Maxwell), 32GB Corsair Vengeance DDR4, ASRock X99 Taichi, Samsung 500Gb 960 Evo M.2, Corsair H100i v2 Cooler, Inateck KTU3FR-4P USB 3 card, Windows 10 Pro v20H2 (19043.1081)

Luciferous
Level 12
Yeah it is a bloody pain.

dburne
Level 16


Can you also add your comments to this thread @dburne ?

https://forums.oculusvr.com/community/discussion/74475/i-think-its-time-for-a-forum-code-update/p2

I'm hoping if it keeps bumping in the support section, Oculus may respond.


Done, and thanks!
Rift CV1| Rift S| Quest| Reverb G2| Index| Vive Pro 2