cancel
Showing results for 
Search instead for 
Did you mean: 

Very annoying warning.

SamaritanMan
Level 3

I have a laptop with an RTX 3060 GPU and a Ryzen 9 5900HS CPU, so it has way more specs than the recommended minimum. Nevertheless, i often receive a warning in the Oculus main application on my pc and always inside my Oculus Quest 2, any time i connect this through link cable or airlink.
The message warns me that my laptop doesn't meet the updated minimum specifications ...
I have also added 2 new json entities, inside the 'compatibility.json' file, both under 

C:\Users\...\AppData\Local\Oculus\

and

C:\Program Files\Oculus\Support\oculus-runtime\

with no success.
The json entities are as follow:

{
"NameSubStr": "AMD Ryzen 9 5900HS"
},
{
"Name": "NVIDIA GeForce RTX 3060 Laptop GPU",
"Vendor": "NVIDIA",
"PID": "2520",
"SubsysVID": "Any"
}

the CPU name and the PID of my graphic card i have retrieved from my windows device settings.
I would love to solve my annoying problem, thanks.

6 REPLIES 6

blacksto
Level 2

Just bought the Lenovo Legion 5 Pro laptop and I'm having the same issue...

This is a very disappointing issue, because it's not acceptable that a person spends thousands of euros on a new vr compliant laptop and then things don't work out properly anyway.
Indeed, if i totally ignore that stupid warning and i run any game, this works incredibly smooth at the maximum graphic details.
But why do i have to see that stupid warning message blocking my view of the oculus home inside my headset?
Please Oculus, solve this stupid issue!!!!!!!

Very very boring and disappointing.

blacksto
Level 2

Agreed. Until the problem gets fixed, I'll be using Virtual Desktop...

Howie_Doodat
Level 7

I believe it’s because they haven’t gotten support for the 3000 series yet. They may not even have any of the cards themselves 

Captain-Purple
Level 2

It's much less to do with card support than a bad idea. You can't maintain a perfect whitelist of drivers and versions that work correctly. And the rest of us have to put up with a non-dismissable dialog? That part also: just broken.

Almost like someone is afraid that someone will show a bad review of someone using it with a card that's not powerful enough to push it... and so they keep the warning banner showing the whole time.  I really hope that's not what's happening. That is just ridiculous.

ltnightfly
Level 4

ASUS ROG Strix Scar 17 G733QSA-XS99 Black Laptop Gaming/Ryzen 9 5900HX/32GB/2TB PCIe SSD/17.3" IPS Full HD (1920x1080)/NVIDIA RTX 3080/Windows 10 Pro

ASU-17-ME01480

 

I have worked on this issue Since Friday.. I can not use my oculus quest 2 with the dedicated graphics card, Nvidia RTX 3080 ,. I run steam! VR test and it reports my laptop is up there with the best I've read that there are known issues with this graphics card. I've narrowed it down to the Oculus software. When I use the Oculus software it reports my laptop does not meet minimum requirements.I do have experience with using Oculus link with Asus 14" zephyrus 2060 max-q, I have no issues with it I use the official Oculus link cable. I've added the .exe files to the 3080 and and Oculus software does not give me the requirements for Oculus quest. Do you have any ideas on the way to fix this?l use the USB-C display port, also I've tried 4 versions of nvidia game drivers, updated all software and river where applicable. Restored the laptop to original condition. Also disabled the integrated graphics,then the 3080 worked but my 2060 works better.

Thank you