cancel
Showing results for 
Search instead for 
Did you mean: 

Wrong Video Card

ST0N3DS4NTA
Level 2

I am "running" Oculus Link on my Asus Tuf Gaming Laptop A15 FA506 IU with a NVIDIA 1660TI and a Ryzen 7 4000 Series. I have 32 Gb of RAM and 2 3.0 USB ports and 1 3.2 USB-C.

The USB-C is not thunderbolt, but definitely 3.2 (87% sure).

I have tried using Anker 10 ft. USB chord and the PartyLink 16 ft. USB-C chord. Same results on both. 

 

Anyway, I have tried other solutions that tell me to change the settings in Control Panel to allow the games to use GPU instead of Integrated Graphics. When I do this, however, Oculus boots up but then takes me back to home. 

 

Is there any way to see if my USB or USB-C ports are wired directly to my GPU or my Radeon Graphics?

 

Can I possibly connect my quest 2 to HDMI using a USB-C to HDMI Adapter? Will that only send video, or will it send information as well?

 

Can't use Virtual Desktop because I do not have access to an ethernet port, so that is out of the question. I already tried using a Powerlink, too much interference. 

 

Ultimately, I want to use Viveport games through Oculus Link, but there are so many variables that I find myself falling into rabbit holes. 

3 REPLIES 3

PITTCANNA
Level 12

Laptops are tricky.   2 suggestions:

go to device manager and disable the igpu ( intel uhd 60)

 

and go to nvida tool panel and change performance profile of 3d settings for coulus app and service.

 

You can not hook link into a hdmi with an adapter link doesn't work like that.

@ST0N3DS4NTA  , was it helpful? I have similar laptop and already heard about similar troubles so can't decide proceed with quest 2 ordering or not.

DjeeDay
Level 3

Some got it done by pluging a second display before doing anything else, like a TV into HDMI port, in order to busy the GPU integrated graphic, then it forces the link to start via you Nvidia.