cancel
Showing results for 
Search instead for 
Did you mean: 

accidently hitting the home button

SaltyPot
Level 2
I've been playing beat saber and sometimes I hold the controllers to hard which makes me accidently hitting the home button making me pause, now that normally isn't a problem but for a game like beat saber is soon as I unpause I lose flow for like 1 second which is enough time to make me fail. I'm just wondering is there a thing to make it so I have to ???? I button to go to the menu, or if there is a DIY I can do?

6 REPLIES 6

PITTCANNA
Level 13
go into the controller menu, and enable long press for menu. 


nalex66
Volunteer Moderator
Volunteer Moderator
It's an option in Settings. "Long press Oculus button."
httpsiytimgcomvi2DVXo4lqbhEmaxresdefaultjpg

i7 5820K @ 4.25GHz | RTX 3080 Ti FTW3 | Gigabyte GA-X99-UD4 | Corsair DDR4 3000 32GB | Corsair HX 750W
SSDs: Intel 660p M.2 2TB, 3x Samsung Evo 1TB | Startech PCIe 4x USB 3.0 | Startech PCIe 2x USB C 3.1 gen2

SaltyPot
Level 2
it doesn't effect the home button  

PITTCANNA
Level 13
its the disable during fast movement option.

SaltyPot
Level 2
I know that but it doesn't effect oculus link

nalex66
Volunteer Moderator
Volunteer Moderator
If it's happening while using Link, you need to change the setting in the PC app. I believe the same "Long press" option exists there. I can't remember offhand whether it is accessible in the desktop app, or if you have to get at it in the Dash settings menu (I think it's the latter, but I'm not at my VR PC to check).

i7 5820K @ 4.25GHz | RTX 3080 Ti FTW3 | Gigabyte GA-X99-UD4 | Corsair DDR4 3000 32GB | Corsair HX 750W
SSDs: Intel 660p M.2 2TB, 3x Samsung Evo 1TB | Startech PCIe 4x USB 3.0 | Startech PCIe 2x USB C 3.1 gen2