cancel
Showing results for 
Search instead for 
Did you mean: 

gtx 1080 poor performance oculus VR (assetto corsa/project cars1)

UncleKakashi
Level 3
just started using my oculus rift..started resreaching stuff...how to imporve the grainy/blurry look etc etc.

also found the debug tool so i can track the performance of my rig 

now here is my rig...
gtx 1080 sli
(G1 gigabyte)

i7 6800k



asus x99 ROG
STIX GAMING  mobo



64GB corsair vengeance LPX DDR4 3200 Mhz (4 x16GB)



500BG Samsung 850 EVO M.2 (THIS IS WHERE EFT IS STORED)



3TB WD Blue hard drive SATA



850W corsair RMx Series fully modular silent PSU


on the debug tool just in the standard oculus home (beta) it is showing 90fps but 50% on the performance headroom which is my concern...the only games i have been playing is project cars1 and Assetto Corsa1. but only tracked the performance of AC so far, not PC1 yet.

AC with all settings maxed out the performance headroom is in like -50%


**note i have gone into documents/assetto corsa/cfg/oculus and changed PPD from 1.0 (default) to 1.4 to improve the visuals which i might add had worked. but seems to put the performance headroom down to -50% or more.**


now i havent really notice a bad expericence with the VR and playing games performance wise...but the debug tool is theoretically telling otherwise.


do i have anything to be concerned about? i anyone else experiencing the same as me? 


24 REPLIES 24

Sterling77
Level 8
Steam throttles Assetto Corsa - you have to run it from the app or in Content Manager for AC 
https://forums.oculus.com/community/discussion/52965/sterlings-sketchbook

UncleKakashi
Level 3


Steam throttles Assetto Corsa - you have to run it from the app or in Content Manager for AC 


right i shall give this a go...but i dont get how it can show i have 90fps but like -50% performance headroom?

and surely if that was the case id notice serious performance issues with playing in VR, but i havent.

only reason i am running the debug tool is because i was always run an FPS counter when playing any game and noticed VR didnt show my MSI afterburner overlay. so found that it was the debug tool that could show this. now witht the results am i seeing i was concered something wasnt/isnt actually right... i dunno im new to the oculus so still learning.

thanks 

UncleKakashi
Level 3
also, i have tried to launch project cars throught the oculus app, but it doesnt launch in VR, even if i slect play in VR.
it launches in VR if i open it via steam. same with AC. so not sure what the problem is there.

where is content manager ?

Sterling77
Level 8
https://assettocorsa.club/content-manager.html ")


https://forums.oculus.com/community/discussion/52965/sterlings-sketchbook

MowTin
Level 11
Project Cars 2 runs a lot better in VR and has more VR features. 

Are you using anti-aliasing or super sampling? 
i7 9700k 3090 rtx   CV1, Rift-S, Index, G2

UncleKakashi
Level 3

MowTin said:

Project Cars 2 runs a lot better in VR and has more VR features. 

Are you using anti-aliasing or super sampling? 


yeah ive seen it does but im kinda having the same problem with assetto corsa. anyway i can use MSI afterburner to monitor GPU usage while the game is up

UncleKakashi
Level 3
is it that im just running the settings too high with eveything at ultra or maxed out. i mean ive tried lowering stuff and keeping the game looking resonably well but still the performance headroom is -10% maybe. 

Sterling77
Level 8
Is it the SLI causing the issue ? 
https://forums.oculus.com/community/discussion/52965/sterlings-sketchbook

UncleKakashi
Level 3
no its not the SLI i tried disabling it. i cant work it out, i hvae the system set to high performance