cancel
Showing results forย 
Search instead forย 
Did you mean:ย 

how to disable blocky look on main screen

donkaradiablo
Level 3
Just at times when I am not using the Rift but the main monitor for gaming, is there a way to disable the blockiness of the graphics without uninstalling the Rift? I don't know how to explain it better than "blockiness" but I'm guessing it's something that's done by the nvidia drivers to reduce the screen door effect in D3D games as it is not happening in OpenGL.

I guess this is a newbie question but I didn't find an answer for it (probably bc blockiness is far from the right term).

Pausing OVRservice or quiting the Oculus configuration utility didn't help. Killed the OVRservice manually but it kept coming back ๐Ÿ™‚ I don't see a wscript.exe in the processes or services. There is no "Oculus Service Scheduler" on my Task Scheduler Library. Tried to stop the service in taskmanager, services tab but it said "nope" (access is denied).

I could stop OVRservice by selecting "show processes from all users", ending OVRServiceLauncher and OVRServer (in that order) but the blockiness didn't go away. Tried it with Bioshock Infinite and Mirrors Edge, both on Steam, both Unreal engine games. Paused the service, exited the utility conf, killed the services, turned off the Rift... No change.

The screenshots I take look fine (on the right) but I took a photo of the screen to illustrate what I mean by blocky:


Win 7 x64, nvidia, Intel, dk2.
Design with input solution, unifying mobile and PC product lines the input solution that could have been ideas Revolutionize the way we interact with... Change the world... Community...
4 REPLIES 4

harmania
Level 2
I had that too once but I just turned my oculus off and then restarted the game

donkaradiablo
Level 3
I tried turning it off, didn't change a thing. I tried turning it off and starting Steam again, didn't work. And it's not just the UE games, Portal does the same.

But so far, it is just the Steam games. If I turn the Rift off (and the services and everything, just to be sure) and start a demo like Radial-G, that works without problems on the main monitor.
Design with input solution, unifying mobile and PC product lines the input solution that could have been ideas Revolutionize the way we interact with... Change the world... Community...

donkaradiablo
Level 3
OpenGL games on my Steam catalogue work without problem but DirectX games look horrible. Annoying.
Design with input solution, unifying mobile and PC product lines the input solution that could have been ideas Revolutionize the way we interact with... Change the world... Community...

donkaradiablo
Level 3
I'm sorry, turns out this wasn't Rift related. Here's the fix anyhow:

In the Nvidia Control Panel I went to DISPLAY then ADJUST DESKTOP COLOR SETTINGS and under #3 APPLY THE FOLLOWING ENHANCEMENTS at the very bottom where it says CONTENT TYPE REPORTED TO DISPLAY I changed it from AUTO SELECT to DESKTOP PROGRAMS


source
Design with input solution, unifying mobile and PC product lines the input solution that could have been ideas Revolutionize the way we interact with... Change the world... Community...