cancel
Showing results for 
Search instead for 
Did you mean: 

Is Note 4 Support Required?

Swamp7hing
Level 4
My application recently passed every build test, except the Note 4 graphics test, where it was flagged that my frame rate dropped below 60. I recall @lisabrewster saying something in an earlier thread about Note 4 support not being required, but the device still being tested to check for compatibility. Can anyone here confirm that Note 4 support is not required?
1 REPLY 1

Swamp7hing
Level 4
Found it, in case anyone is curious: 
We test everything on Note 4 to try to maximize compatibility, but support isn't required.  If tests fail on that device, we'll automatically exclude it on our end when we publish. 
My fingers are crossed for approval if this is the case!