cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Go Video Shots no longer working correctly

ctpeepee
Level 2
Hi,

I have been developing on the Go using UE 4.21. I had been using the "Record Video" feature to record game play then getting the video files off via USB and sharing but since Saturday things have stopped working like they did before. This might actually be a wider issue than Unreal as I the same problems when recording videos in other apps. It may not even related to development so sorry if this is in the wrong place.

Some things I have noticed:
  1. Before when I would come out of a game and click Record Video I would be taken back into the game with recording on, then when I next pressed the system button to pause the game the recording would automatically stop. This no longer happens and I have to manually click Record Video again to stop the recording.
  2. Previously the filenames of videos in "VideoShots" directory would include the name of the app that was recorded, now they all say "com.oculus.vrshell-{timestamp}".
  3. The videos still show up in explorer with their time stamps and reasonable file sizes but all the videos after Saturday wont play on PC at all. On the Go, in gallery I can usually see the files and also usually they will play correctly. However the thumbnails often don't work and sometimes they do but the videos aren't labelled as videos, they look like photos but when you click on them they do in fact play. Occasioanlly the files won't even play on the Go.
A couple of times restarting the go made the videos show up correctly in gallery and even made one or two playable on PC but that no longer works and all videos stopped working. 

Haven't tried resetting headset.

Thanks.
46 REPLIES 46

SoNotZach
Level 2
I'm running into the same issue.   Has anyone found a solution for this?

xsdaniel
Level 3
Same problem here! Just want to add that all the videos I recorded have a length of 00:00:00, but as @ctpeepee
mentioned, they have reasonable file size and even the right codec.

It seems that the account of @imperativity was deleted or he changed his nickname; I have no idea who from the Oculus staff should I tag so they can pay attention to this. Maybe @"deb.nebula" or @vrdaveb?


MaxArch
Level 7
@@NinjaGaijin Same problem here. Any suggestions / workarounds for this issue?

vakexpert
Level 2
Same problem here. Need help Oculus!

Attached a broken video file.

radicalappdev
Level 4
I'm having the same issue with apps built from Unity. When I enabled video capture (explained here: https://developer.oculus.com/documentation/mobilesdk/latest/concepts/mobile-testing-capture/) I was able to record in the Oculus menu area, but as soon as I open one of my apps the a new file is created and that new file doesn't open in any video app.

Mr_Turtle42
Level 2
Same here

MaxArch
Level 7
@NinjaGaijin any chance you can share more info on this problem? Any fix in the works already? 

fariazz
Level 5
I'm experiencing this issue as well. Can't open screen recordings in the computer, they show as 0 seconds duration, but they have the correct size. Tried using Handbrake (transcoder tool), a few video players and Camtasia to open them but none of the program recognizes the format.
Virtual Reality Mini-Degree - Learn to code in Unity and build 15 VR games and experiences

motorsep
Level 8
3.58.5 produces broken videos (even though it takes up space on disk after copying video from Go, it won't play anywhere) for me too @NinjaGaijin