cancel
Showing results for 
Search instead for 
Did you mean: 

All of a sudden MIC not working

CowboyRog
Level 4
Yesterday MIC was working in Poker VR. Today can't get it to work. Did a reboot and full power down and still nothing.
First, is there a simple way to test if the MIC is working without going into an APP and asking if they hear me?
Second, how can I fix the MIC not working?
13 REPLIES 13

CowboyRog
Level 4
The Voice Search is also not working. It did work in the past but not today/

voxelmaniam
Level 5
You beat me to it. Sounds like it is time to log a trouble ticket.
A voxel is a three dimensional pixel!
Murray Foster

cybereality
Level 15
Please contact us. Thanks. https://support.oculus.com/

AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

CowboyRog
Level 4
Starting working today.... Don't know why. 

FraserBierwirth
Level 2
same problem no voice search or anything

CowboyRog
Level 4
I think that some of the apps interfere with the MIC. Try going into any recent apps you used and back out of them and then do a reboot. This may help. My MIC starting working after I did this a couple of times.
RC 

spiritLed
Level 2
I noticed that my mic was not working today when I tried to chat in Big Screen. Mic doesn’t work in any apps or in voice search. I tried rebooting. Tried a factory reset. Still not working.

yogiguy
Level 2
I did a reset.. no mic.. Has anyone figured this out?  Doesn't work on Big Screen or any of the virtual talk apps

joshvf
Level 2
Have had mic problems in the past, but as of yesterday it's completely stopped working. Restarted the device multiple times then eventually did a factory reset. Still not working