cancel
Showing results for 
Search instead for 
Did you mean: 

Games and apps not installing

Jetpulse
Level 2
i recently bought a game and its not installing it!
it starts but sudeenly stops installing it.
in oculus screen appears oculus logi and name of the game/app but it still in "not installed apps"
please help!!!
12 REPLIES 12

Prem1980
Level 2
I also purchased Republique VR 3 times $29.97. My samsung s8 us brand new and has plenty of space, I tried downloading 6 times and wasted about 8BG of data but the downloads always fails at 600mb in all attempts. I am really frustrated and pissed off.

Prem1980
Level 2
I tried download over 10 times,  wasted about 15GB of data,  purchased the game 4 times, factory setted phone,  reinstalled Oculus home,  cleared all caches, have 52GB internal memory with 3GB of ram. Tried different wifi and used different networks,  I have a brand new Samsung S8. I done it all , so what can the issue be? All other games downloads and installs fine , but this Republique VR is  the problem. 

cybereality
Level 16
I've raised this with the team, but feel free to submit a ticket as well. Thanks. https://support.oculus.com/
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV