Showing results for 
Search instead for 
Did you mean: 

'No headset nearby' or 'Bluetooth Error please try again later' (although it worked fine yesterday!)

Level 2
Hi, I had my Go working fine yesterday, but today even though it is sitting next to it, my mobile phone app keeps saying 'Headset not found nearby!' or Bluetooth error please try later.
I have tried turning the Bluetooth off and on again and it lists the headset as one of the Bluetooth devices  connected.
I have tried uninstalling and reinstalling the App
I have tried turning the phone off and on again!
The controller has no effect I have tried taking the battery out and a new one etc - the screen in the headset looks like a spotty carpet with added stars.
How can it work one day and then not recognise it the next - my internet seems to be working OK, but I am flummoxed! Ideas please, could it be the sensor and what can I do to make it visible to the mobile app?
Thank you - losing the will to live now!

Level 2
I have the same problem today!

Level 2
Me, too!! Can anyone help??

Level 3
I have similar problem nowadays.
Controller is not working suddenly, so I have to forcibly reboot using headset top on/off button long pressing.
Now it works but sometimes repeated once a day or two.
I thought my Oculus Go dying. 😞 

Level 2
I have found the same thing - if it doesn't start I have to do a reboot, annoying but at least it solves the problem. Thanks though x

Level 2
To reboot you need to long press the on/off button and at the same time hold down the Vol (minus) button - a list of options appears scroll down to the reboot option using the Vol button and choose reboot with the On/off button. Not ideal but at least it works. Mine seems to have sorted itself out now so hopefully yours all will too. Jen