cancel
Showing results for 
Search instead for 
Did you mean: 

Official Oculus Go Casting Feedback

cybereality
Level 16
Please share your feedback for the Oculus Go casting feature. Thanks.
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
77 REPLIES 77

TomCgcmfc
Level 15
Works great for me.  Casting to my iPhone 5s.  Nice to be able to show others what I’m seeing while VR.  Also good to monitor newbies using the Go for the first time.  Too bad it currently does not cast audio but still very useful as is imho.  Thanks Oculus!

Edit; very good idea to read the current Oculus support article on Casting beforehand imho.

https://support.oculus.com/1053142614872870/

9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, Corsair 1000w. Rift cv1, Quest 1, Vive Pro.

fieroman1978
Level 2
I cant seem to get it to start casting.   I reconnected my oculus to the wifi and did the inintial startup pairing again. and it will now push the notification to my phone. but it just opens up the oculus app and does nothing.

*FIXED*
I had to go into the app store and update the oculus app.  it now casts correctly.
using a LG G7 android.

priney
Level 2
Would a Bluetooth USB adapter connected to the oculus go headset via an otg adapter connect to a soundbox connected to my TV work for audio when casting? 

martiniac
Level 2
I have the option to cast on facebook but not on my phone. If I remove facebook from the associated accounts , I can't start the casting from the go, the go ask me to associate facebook in my phone app.

DarcstudioUK
Level 2
Casting was working now its vanished from the menu =/

TomCgcmfc
Level 15


Casting was working now its vanished from the menu =/


I just checked and it's ok on mine.  Maybe Oculus caught you casting something naughty, lol!  Just kidding.  Try a Power Off cycle and see if it comes back ok.  
9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, Corsair 1000w. Rift cv1, Quest 1, Vive Pro.

DarcstudioUK
Level 2

TomCgcmfc said:



Casting was working now its vanished from the menu =/


I just checked and it's ok on mine.  Maybe Oculus caught you casting something naughty, lol!  Just kidding.  Try a Power Off cycle and see if it comes back ok.  


Tried a restart, also left it turned off for about 20 minutes. No casting on the menu still, seems to have just vanished. Tried to click live instead but that requires FB linking and I don't want to do that, I just want the casting option back =/

may try a factory reset n see what happens...

Factory reset was no help

fieroman1978
Level 2
mine has also vanished. Right when I needed it for my 6yr old.lol.          I tried restarting, powering down, and its still gone for me.

LZoltowski
Volunteer Moderator
Volunteer Moderator
Mine has also disappeared, I wonder if they rolled back the update because of issues.
Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

Be kind to one another 🙂