cancel
Showing results for 
Search instead for 
Did you mean: 

Can't launch Oculucs Medium

huanghaibo
Level 2
88exw5bh7fja.png为什么我新安装的Medium,在启动时说:无法启动Oculucs Medium。
 我的系统是windows10
11 REPLIES 11

huanghaibo
Level 2
Why is my newly installed Medium, jumping out when booting, my system is windows10rruvjd44ht8v.png

jessicazeta
Level 7
We got your logs @huanghaibo! We'll look into it and get back to you hopefully soon.

kobs57
Level 7
Happened to me a few times too, I clicked it and a few seconds after it brought me back home. Can't help you though it came back to normal on it's own
VR dedicated computer...AMD Ryzen 7 3700X, 
32 gigs of G.Skill Trident Z neo 2X16 Gb DDR4 3200Mhz
 MSI 1070-TI,  on a MSI B-570 Gaming plus motherboard,
EVGA super nova 1000 Watt PSU
Oculus is on a  CORSAIR Force MP600 Gen4 PCIe x4 NVMe M.2 SSD

jessicazeta
Level 7
@kobs57, what a weird occurence!

@huanghaibo, it looks like you're suffering from an entitlement issue. Can you confirm that you bought Medium on your account? 

kobs57
Level 7
I didn't actually buy it, I bought the "powers united" box and it came with a few software including Medium
VR dedicated computer...AMD Ryzen 7 3700X, 
32 gigs of G.Skill Trident Z neo 2X16 Gb DDR4 3200Mhz
 MSI 1070-TI,  on a MSI B-570 Gaming plus motherboard,
EVGA super nova 1000 Watt PSU
Oculus is on a  CORSAIR Force MP600 Gen4 PCIe x4 NVMe M.2 SSD

jessicazeta
Level 7
@kobs57, Hmmm, I would talk to customer support about your issue! That error message comes up when there is an entitlement issue. I hope that helps!

kobs57
Level 7
It's ok, I chalked it off to another glitch, (you have to admit Oculus has a few lol) I'm still using the program and it's been running flawlessly ever since 😉
VR dedicated computer...AMD Ryzen 7 3700X, 
32 gigs of G.Skill Trident Z neo 2X16 Gb DDR4 3200Mhz
 MSI 1070-TI,  on a MSI B-570 Gaming plus motherboard,
EVGA super nova 1000 Watt PSU
Oculus is on a  CORSAIR Force MP600 Gen4 PCIe x4 NVMe M.2 SSD

378356498
Level 2
I opned it since its updated,but the day after ,the same issue happened.

jessicazeta
Level 7
What if you update your drivers @378356498 ?