Showing results for 
Search instead for 
Did you mean: 

Medium crashes stamp creation or import. Help. [Solved]

Level 2
Im running a rtx 2080 on the latest drivers.

when i try tro create, or import a stamp in medium, the software crash, no matter how complex the mesh is, the screen stop to move and everything go black, only the sandglass logo, is moving, loading, but indefinitively. I can't do nothing, after few seconds, Oculus Medium is not show as not responding in the task manager. but after reloading the app, the stamp is well created. 

I kitbash a lot when doing my concept in Oculus Medium, stamps is one of the most powerfull tool, if i can't create a stamp in a session without crashing, it's really bad, so i really hope this gets fixed soon!

If anyone knows of a workaround it would be greatly appreciated.

Thank you for the help.

Level 7
Hello! The latest NVIDIA Game Ready drivers cause this issue. To work around, you need to use an NVIDIA driver before version 436.30.

You can find older drivers here:

Or, you can use their Creative Ready drivers.

The issue is a bug in Medium when you import a stamp or make a layer a stamp. The latest NVIDIA drivers correctly detect this bug, but earlier driver versions are more lenient.

Level 2
thank you, problem solved, rolled back to 431.60 correct the problem.

Level 3
Hi, is there fix coming for this bug? I can't us older driver because of other installed program I use. :neutral:

Level 3
Medium worked just fine with the latest Nvidia drivers on a GTX970, now I have a brand new system with an RTX2060 and it crashes every time I try to make a stamp. Installing older drivers is a workaround, not a solution, so I don't get why this topic is marked as 'solved' ....
We pay for this software, at least tell us you're working on a solution. 

Level 3
I have a brand new system with a GTX 1660 TI and it crashes every time I try to make a stamp for myself too. I agree with Catronomix. Installing older drivers is a workaround, not a solution.

Level 5
Yeah... That driver trick didn't work for me either. 
Well, that sucks.
I wonder when we will receive an update 
1 CPU: Alienware M17 R4: NVIDIA(R) GeForce RTX(TM) 3080 16GB GDDR6, 10th Generation Intel Core(TM) i9-10980HK (8-Core, 16MB Cache, up to 5.3GHz Max Turbo Frequency)
2nd CPU: Alienware Aurora R12: NVIDIA GeForce RTX 3090 24GB GDDR6X, 11th Gen Intel Core i9 11900KF (8-Core, 16MB Cache, 3.5GHz to 5.3GHz w/Thermal Velocity Boost)

Level 3
Hi can we have news on when this known bug will be fixed please? At the very least a comment that it is being worked on would be of some comfort.

Level 3
Please fix, some new GPUs cannot have older drivers because the older drivers don't exist for them.

Level 3
im honestly upset that they arent addressing this or even trying to fix it. cant even use the software at this point. and it hasnt been updated in such a long time. like wtf are they doing