cancel
Showing results for 
Search instead for 
Did you mean: 

3 dots fix that worked for me

ratiofoo
Level 2

Last weekend I went to a robotics competition. For my entry I use a Quest2 to display an Azure Kinect point cloud so the person controlling the robot remotely can have presence with the robot. Before the competition there were two setup days. Everything has been working fine for months and was working up until the middle of the second setup day and suddenly I run into the 3 dots problem. After a couple hours of frantically trying to fix the problem I ended up last minute buying a new computer and transferring everything over to it. With that I did manage to get everything working for my competition slots and the robot did fine.

 

So today I unpack everything from traveling and try to figure out what happened. After poking around I noticed that GeForce Experience would not let me turn on the switch to enable in-game overlay. In other 3 dots threads  I saw it mentioned that it needed to be off. I figured that the Quest was doing doing some esoteric windows stuff for this link/airlink stuff and an in-game overlay is esoteric windows stuff so maybe if I fixed one it would fix the other.

There are a bunch of websites showing solutions to fixing the in-game overlay, mostly clones of the same list, but one mentioned going in and repairing visual studio redistributables. I went and did that to the entries that had recent dates of Sep11 and Sep12. Rebooted. Now it works again!

Solution 4 here: https://appuals.com/how-to-fix-nvidia-overlay-not-working-problem-on-windows/

0 REPLIES 0