cancel
Showing results for 
Search instead for 
Did you mean: 

AMD 6700XT

wowdongi
Level 3

Hello.
I have a new graphics card for AMD RX6700XT.
However, Oculus Quest 2 displays the system error message 'Computer does not meet the new minimum specification'.
When will it be updated?

1 ACCEPTED SOLUTION

Accepted Solutions

RuneSR2
Level 16

No one knows - do not buy extremely new gpus if you want VR to work perfectly from day 1

 

It may take 3-4 months before Oculus fully supports new gpus. 

 

Do not expect Valve or Oculus to be quick to support new gpus - until new gpus are on Oculus' list of supported gpus, it's basically unsupported.

 

It's your own choice and responsibility that you try to use an unsupported gpu with Quest 2. 

 

Right now no AMD 6000 gpu is supported - maybe they never will be supported (6800XT arrived nearly 5 months ago and still has no official support )

 

https://support.oculus.com/444256562873335/

 

AMD GPUSupportedNot Currently Supported
AMD 200 Series 

x

AMD 300 Series 

x

AMD 400 Series

x

 
AMD 500 Series

x

 
AMD 5000 Series

x

 
AMD Vega Series

x

 

 

Personally I'd never buy a new gpu before it's officially supported by Oculus and Valve, but that's just me in a nutshell 😉 Nothing is more important to me than optimal VR support. 

 

Valve Index & Oculus Rift CV1, Asus Strix OC RTX™ 3090, i9-10900K (5.3Ghz), 32GB 3200MHz, 8TB
"Ask not what VR can do for you, but what you can do for VR"

View solution in original post

12 REPLIES 12

RuneSR2
Level 16

No one knows - do not buy extremely new gpus if you want VR to work perfectly from day 1

 

It may take 3-4 months before Oculus fully supports new gpus. 

 

Do not expect Valve or Oculus to be quick to support new gpus - until new gpus are on Oculus' list of supported gpus, it's basically unsupported.

 

It's your own choice and responsibility that you try to use an unsupported gpu with Quest 2. 

 

Right now no AMD 6000 gpu is supported - maybe they never will be supported (6800XT arrived nearly 5 months ago and still has no official support )

 

https://support.oculus.com/444256562873335/

 

AMD GPUSupportedNot Currently Supported
AMD 200 Series 

x

AMD 300 Series 

x

AMD 400 Series

x

 
AMD 500 Series

x

 
AMD 5000 Series

x

 
AMD Vega Series

x

 

 

Personally I'd never buy a new gpu before it's officially supported by Oculus and Valve, but that's just me in a nutshell 😉 Nothing is more important to me than optimal VR support. 

 

Valve Index & Oculus Rift CV1, Asus Strix OC RTX™ 3090, i9-10900K (5.3Ghz), 32GB 3200MHz, 8TB
"Ask not what VR can do for you, but what you can do for VR"

View solution in original post

wowdongi
Level 3

I solved the problem.
It was the problem with AMD graphics card.
I bought RTX3080. And all the problems were solved.
RTX3080 is also not on the list of applications.

Great - according the newly updated page, both 3080 and 6700 are supported - but as you can see that's not necessarily true:

 

https://support.oculus.com/444256562873335/

 

3080 has been out longer, might explain why that card is fully supported. Not sure you'll get same result with 3060 or maybe 3070 though. 2c.

Valve Index & Oculus Rift CV1, Asus Strix OC RTX™ 3090, i9-10900K (5.3Ghz), 32GB 3200MHz, 8TB
"Ask not what VR can do for you, but what you can do for VR"

@RuneSR2 , 'Great - according the newly updated page, both 3080 and 6700 are supported'

hello , where is this page ? da you have a link ? thx! 

DC-Wolf
Level 3

look in oculus support -> quest 2 -> link

@DC-Wolf do you have a link? 

DC-Wolf
Level 3

is it really so hard.
Go to oculus quest 2 support
select hardware setup
select link

Some people seem to be too lazy to use their brain to do the simpliest actions.
Seems it is simplier to spam the forums with silly questions 😛 asking for prechewed links

DC-Wolf
Level 3

BTW. The link is 2 times to be found on this page 😂

 

Screenshot_20210422_122850_com.android.chrome.jpg

 i was asking for a link because I see like this ( no supported 6000) :/, and cmon I'm not lazy or anything else.., I'm just asking for a link because maybe I'm not on the right one...