cancel
Showing results for 
Search instead for 
Did you mean: 

Amazing Prime Video Error 4107

DezPerado718
Level 2

Hi, if you've ever had trouble playing titles from your Amazon Prime Video account and have seen an error code 4107 for ANY reason (Mines was I changed the password using my phone and try to log in to prime video on my Oculus) just go to settings >>> storage >>> amazon prime video then delete data. There will be a symbol to the right next to the trash icon. Click on it and delete data then re-launch the app. You should now be given the option to sign in. Issue should now be resolved.

3 REPLIES 3

Zoobel
Level 2

Same problem "Error message 4107"

 

Here's what I've already tried:

 

- Quit App and restarted VR and tried again

- Deleted app data and tried again

- Changed app permissions (granted access to VR) and tried again

- Uninstalled app completely and reinstalled and tried again

 

Nothing has helped. Another idea?😪

E-Lore
Level 2

Since this comes up when you look for this error, I found a solution for me.

This error came up again and again and the app ran really slow. 

 

In some other forum about the Oculus Go I found out that you have go into the app settings and grant the permission to access to the internal storage. After that I had no more issues.

Thank you!   That fixed it on my Quest 2 as well!   I went into permissions and gave access to internal memory.   I wonder why the app didn't ask for this permission upon reinstalling?