cancel
Showing results for 
Search instead for 
Did you mean: 

Authmobile

whorcoff44
Level 2

Everytime I try to open a game it will not open at all or it will be open for a bit and then it puts me right back in the main hub. I tried to launch games on my phone but it says the game failed to launch. I don’t want to factory reset because I have a ton of progress in some games that are not linked to the cloud. Please help me fix this problem!

5 REPLIES 5

whorcoff44
Level 2

now if I click on the games it says oops “authmodule returned invalid device scoped access token”

Hi there! We would love to assist you with this. If you haven't done so already, we suggest that you uninstall and reinstall the Oculus application. 

Thank you so much for helping. I already tried this before and I still could not open any apps. 

I just tried redownloading the app again and still no games will open

Hi again! Did you sign out of the app and sign back in? If so we'd like you to reach out to us via private message so we can look into this issue directly. 

 

Please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.