cancel
Showing results for 
Search instead for 
Did you mean: 

Blurred Since v37? Report Bug on Headset

Rage_Wareham
Level 4

jnRYKYT.jpg

248 REPLIES 248

Old-Man-Bob
Level 3

I'm also having this issue and among others. Thought it was just my normal luck with machines but glad to know it isn't just me

Neonix1
Level 3

I'm having the same issue. I just purchased a Quest 2 a couple of weeks ago, so the device is basically brand new. The only firmware I have ever used has been v35. After the update to v37 I notice chromatic abberation everywhere, which was not present on v35.


The fact that such an obvious bug (like litteraly obvious to anyone's eyes) was not caught during QA (testing) before rollout is quite concerning. This issue is obvious and visible to anyone that's not blind.

Mario.Pons
Level 3

I still have V35 and I have this problem too!, it is weird since I saw that from one day to the other, IDK exactly when but it is very noticable 😧

RichyJ007
Level 3

STILL NO UPDATES - on when this ****fest is gonna be fixed if i was a developer of quest 2 i would TEST THE NEW UPDATES FULLY before releasing them but thanx to the V37 update that some unqualified numpty did for a laugh to make people who didnt get motion sick to get motion sick so yea thanx usless person 

they BETTER HURRY UP and fix it they got no excuses someone who did the update made a balls up and that person needs to be fired and all future updates need to be FULLY TESTED before release

egon_one
Level 2

same problem here.

strong chromatic abberation and blurriness.

device gives me headaches now.

you basically bricked the device for me with this update.

when will this be fixed?

im so tired of quest updates full of bugs.

finder1973
Level 4

Hello. Same problem. After updating to version 37, my eyes literally leaked out. On the 35th version everything was perfect. How can you roll out an update without full testing? Bring back version 35 and deal with version 37!

I tried to rotate the device in every way. I found a position in which aberrations disappear - if, pressing the upper edge to the forehead, push the lower edge forward to get an angle of about 30 degrees. Like the visor of a cap.

Delta_Dawn
Level 2

My Q2 updated last night and I immediately saw what everyone was talking about online. I've sent a bug report via the headset and now I'm posting here as requested.  I wish Meta would have stopped the rollout last week when it was first reported.  Please fix ASAP. 

 

Please and Thank you! 

Interesting enough it was caught before rollout, numerous people reported it during the PTC, and Oculus even released one patch during the PTC that fixed the issue for some users. Despite plenty of reports that it was still occurring, they released anyway, and despite all the posts about it after release, they didn't stop the rollout either. Quite a bummer, couldn't play all weekend and now I'm wondering how long it will be until oculus decides to make my headset usable again.

MightyGalus
Level 3

I have a brand new Quest 2. First I did not notice it (new experience) but its there and kills my eyes if used for more than 30 minutes. Almost returned my set as V37 installed itseld on booting it up for the first time. Now, I have some hope that it will be better with the next release. Until then: suffering an a ton of Visine!!! 🙂

(Reported the issue, ofcourse)