cancel
Showing results for 
Search instead for 
Did you mean: 

Bootloop after failed automatic update - Factory Reset not working - Quest hard-bricked?

ATP-Flo
Level 5

Hey guys,

before anyone asks, I already just opened a support ticket and wait for the answer of the Oculus team but I wanna ask for your support and suggestions too.

 

So,

I would describe myself as a very tech savvy user. I have been using the Oculus Quest for some time and have never had any issues with the device. I have not actively adjusted anything on the device or manually triggered any updates lately. I use the Oculus Quest for a few hours every couple of days and usually put it on standby with the power cord and wifi active.
A few days ago, I noticed that the display stayed on for hours in idle mode without my intervention. Possibly an automatic update was performed. I waited and a few hours later in the evening, due to the low brightness in the room, I noticed that the display was still lit, whereupon I had to turn the device off, fearing a burn-in of the display if I kept it on overnight. However, it was on for hours and any normal update would have been completed long ago. I then didn't use the device for a few days and didn't turn it back on.
Today I wanted to use the Oculus Quest again and tried to turn it on, however, it is stuck in a boot loop (static and motionless Oculus logo) and won't come out on its own. After about an hour, I turned the device off again and tried again, but to no avail.
I then felt compelled to perform a factory reset, which I did via the bootloader menu. After about half an hour, however, I ended up back in the bootloader menu and the Oculus Quest still does not turn itself back on. If I try to boot the Oculus Quest normally, nothing happens again.
Now I see no other way to boot my Oculus Quest again. The device seems defective or broken and I do not know the trigger. Probably something got corrupted during an automatic update and it thus bricked itself.
By the way, the developer mode of the Quest has always been active. Automatic updates were active. The software was original and unchanged. I haven't tried debugging via ADB yet and I wouldn't even know if anything could be done in this state.
Possibly an update via sideload would be possible, but there you would have to tell me if this would be possible, as I personally have not done this yet. However, I would trust myself to do it in principle.
Otherwise, I only see the possibility of sending the device in from here on and having it checked and repaired by Oculus, since I as a user can no longer do much to reanimate the device. After just under one and a half years of life, such a device, despite gentle use, should not yet go defective in my opinion.

 

I would be very happy about any assistance from your side!
Thank you very much!

1 ACCEPTED SOLUTION

Accepted Solutions

ATP-Flo
Level 5

Hey guys, It's now in RMA and they replace it.

View solution in original post

6 REPLIES 6

ATP-Flo
Level 5

Result after I tried the factory reset.

It won't help.

 

2021-06-09 16.21.33.jpg

 

2021-06-09 16.22.03.jpg

ATP-Flo
Level 5

Guys? ^^

Since 72h I'm waiting for a response of the support team.

Does anyone know if there is a problem currently?

My Quest is dead and I can't do anything right now.

I am still within warranty period (by law in my country).

ATP-Flo
Level 5

Recorded a video here:

https://youtu.be/OLkoilSDzV4

JD01_ok
Level 3

Sorry to hear that.  I did a factory reset and it worked.  Sounds like your Quest is toast.

Yeah think so too. It's bricked and toast.

Support tells me they have to "investigate 3-5 days" (wtf).

Hope they act soon.

Still have warranty and I don't want to go weeks without my device.

 

I did nothing wrong...

ATP-Flo
Level 5

Hey guys, It's now in RMA and they replace it.

View solution in original post