cancel
Showing results for 
Search instead for 
Did you mean: 

Bug: Gray box when viewing 360° photos via Oculus TV

When viewing videos, the interface goes away. When viewing photos though, everything fades away except for the background, which then stays right in front. Tapping anything else or waiting X amount of seconds for idle does not make it go away either.

Quest 2 issue.jpg


This issue started to occur on the most recent update, as the interface for Oculus TV changed.
Hopefully this is the right spot to post bugs; if not, whoops, my bad, I'll post it elsewhere. 😸

1 ACCEPTED SOLUTION

Accepted Solutions

They fixed it in the latest update to TV. 😸👍

View solution in original post

9 REPLIES 9

McFishfry
Level 3

I'm having the same issue! I'm thinking it was an update intended for videos, but someone didn't check the compatibility with photos before release? I'm hoping there's a patch or fix for this soon.

You're probably right in that it was only tested for videos. 😢

 

I was able to remove the gray box accidently after connecting the Quest 2 to my computer and hitting allow on the permissions prompt. Strange and ghetto temp fix [though I didn't test to see if it was a one-off or repeatable]. 😹

 

Anyway, hope they patch this on the next update. 🤞

I tried it and experienced the same thing! For about two seconds it worked like how I assume it's supposed to. Buuuut after exiting and returning to the app, it was right back in all of it's grey, rectangular glory. So a very temporary, very ghetto fix lol

The fix is definitely a ghetto one. 😹 Guess we'll have to wait for a legit fix. 🤷‍:female_sign:

They fixed it in the latest update to TV. 😸👍

View solution in original post

Aye! Finally! Was nice complaining with ya and thanks for the heads up!

Oishi2002
Level 2

dis anybodey check their 3d 180 videos? when I open them now they get stretched to 360, no matter what setting I use..

I haven't tried with 3D 180° videos, but 3D 360° videos do work fine for me.

 

Is this happening with every 180° video for you? If so, you may need to take some photos and send them over with a support ticket - https://tickets.oculusvr.com/hc/en-us/requests/new [at least that is what I did for the initial gray box issue]

Oishi2002
Level 2

 Thanks for the tip.There are already several people with the same issue that have made a topic on this forum and opened a ticket, so hopefully it will be resolved soon.