Showing results for 
Search instead for 
Did you mean: 

Can't use Oculus Link with error "Can't open app. Turn on tracking to use this app"

Level 4

Hi all. I keep getting this error "Can't open app. Turn on tracking to use this app" whenever I use Oculus Link on my Quest 2. I always enable tracking as default, but I keep getting this annoying error.


Turning off once and then turning on again solved the issue yesterday, but this doesn't help anymore, and I can't use Oculus Link to play my Rift app on PC at all now.


I did USB test on PC side and it seems to work fine.(USB 3, 2.3Gbps)

I tried rebooting both PC and Quest but no help.

I tried updating graphic driver and PC as well, but nothing.

I do not use Pulblic Test Channel.


I am a game dev and always enable dev mode on Quest but I think it doesn't matter since it had been fine until I got this error message.


Can anyone help me out?


Level 3

The same here! After upgrading to v29 I get "Cannot open app - Turn on tracking" and can't play games anymore. 

I reset all test features such as 120 Hz mode, and that fixed my problem.

Level 3

Just disable the desk and the link will work.


Thank you for this. So weird that it isn't fixed yet

Level 2

Should have checked here before trying everything else...thank you!