Showing results for 
Search instead for 
Did you mean: 

Casting/Livestreaming error. Because a new stream, cast, or capture was started.

Level 2

restarted all my devices and reconnected to different wifi, yet this message still shows up when i try to cast my oculus to my computer. anyone else having this issue?


Hi Mike,


We can understand why your niece would be upset. Casting your experience so your loved ones can share it with you can be so much more fun than playing alone! Let's help you get past this bug!


The following are a few steps we have laid out to help you overcome the glitch that's keeping you from casting: 


  1. Report a Bug on Meta Quest 2. 
  2. Update [Your] Meta Quest 2 [ . . . ] Software. 
  3. Turn Automatic Media Syncing On.
  4. Move your router closer to the where the headset is being used.
  5. Unplug your router, wait for 1 full minute, and connect it a power source again.
  6. Uninstall the mobile app, re-install it, and restart your phone.
  7. Make sure Bluetooth is turned on everywhere on your devices, including your PC, and make sure all your devices are all connected to the same network.
  8. Restart your computer and Attempt to Cast Again to Your PC Screen and/or Your Phone.


If you need any additional assistance, just reach back out here in Your Community! We look forward to hearing about your progress!

Hello again @mikeslutz,


How are things going? Was your niece able to use any of the troubleshooting steps we provided to regain the ability to cast from your Quest 2 to a screen for you to watch her from?


If you're still unable to cast, we strongly suggest you first Enable Cloud Back Up and then Perform a Factory Reset of your Quest 2 after that.

Remember that we're available to assist you further here via PM. You can also create a support ticket with Your Meta Quest Support Team, who will be more than happy to help you bring a smile to your niece's face again! 

I have the same problem... very annoying

I too am getting this error despite factory reset, etc. I am not even trying to cast - simply wanting to screen record but I get this error message and then it eventually starts recording but the timing of the sound is off by about .5-1 second. Happens in all apps, although I did try uninstalling and reinstalling those apps anyway. Any chance a fix is coming?

Hi there @xeniasd,


We're sorry to hear that you've been having trouble recording video from your headset. We definitely want you recording and sharing your legendary mythical battles!


After you answer the questions below when you respond, we'll have a much better idea about how to help you successfully capture video without a delay!


  1. At what point in the Quest 2 video recording process do you receive the error message?
  2. Did you try reporting the bug  and updating [Your] Meta Quest 2 [ . . . ] Software
  3. Are you able to record videos without a delay while Linked to the PC or can you record video with your Quest 2 headset as a standalone product?
  4. Does the error come up every time even when it eventually works but lags?
  5. Have you tried recording gameplay in offline mode?
    • How to Play Offline on Meta Quest 2:
      • Disconnect your device from the internet.
      • Open the Oculus mobile app on your phone.
      • Select “Settings.”
      • Select “Quest.”
      • Look under “Connections” for an option to turn off Wi-Fi.
      • Select this option and confirm you want to turn off the Wi-Fi connection.
      • Launch any of the games you’ve downloaded and play offline.

Get back to us here with some answers for us to evaluate and we'll recommend the next best steps to help you get great video grabs of your epic triumphs over the gaming gods! If you need to include sensitive info, send us a private message!

Same issue here! Trying to use Quest 2 for educational purposes but right now it is difficult as a trainer isn't able to see what the trainee is seeing in their headset. When I try to cast from the device to either PC (browser) or Oculus App (Android) I get the message "Casting/Livestreaming error. Because a new stream, cast, or capture was started". When doing this the first time, the audio is streamed to the device but no picture. I also see the possibility to "stop casting". So for some reason the video isn't streamed and I get the error message every time.


Casting has worked fine before with these same devices and the same network setup. Something has broken it and problems started at the same time as the original post was created. I don't see how just basic instructions to reset everything and make sure the wi-fi is the same etc. etc. are useful as this is obviously a larger system issue.

Wow, 600 dlls para que me des respuestas del manual, que todos tus usuarios ya te dijeron que ya hicieron esos pasos. Entiendo que trabajen en ello y no tengan respuesta aun. Pero no sean tan sin vergüenzas de decir "no tengo la respuesta, revisa el manual". Da un asco este soporte.

Ponganse a trabajar putos perezosos. Tienen 2 meses con este problema y siguen vendiendo dispositivos en 600 dolares y son incapaces de hacer 1 streaming. 1 STREAMING EN 2022 NO PUEDES HACER STREAMING CON UN VR. ES INCREIBLE SU INCOMPETENCIA. Y si no sabes hablar español aprendes.

I would like to share my findings from today if that would help Oculus Support to fix this bug. Here is how I got sharing to work with Samsung Galaxy Tab 8 (Oculus App).


1. Quest 2 on, mobile device on with landscape orientation. Both on the same WiFi.

2. Open Oculus App

3. Start screen share

4. Error message shown via Quest 2. Audio starts streaming.

5. Oculus App plays the audio and shows front page of the app.

6. Turn the mobile app so that orientation changes to portrait.

7. Click stream icon and suddenly the video is also streamed to the device. It works!

8. Stop share from the app. App gives a pop-up message "Trouble in connecting" with options to cancel and try again.

9. When repeating step 3 the app just shows a loading indicator below "This phone". You have to restart the Oculus app for streaming to start working again following these steps.


If the device is in portrait orientation from the beginning the streaming starts working without steps 5-7. Still you need to restart the app if you have stopped sharing and want to start it again.


I'm going to workaround this by locking the devices to portrait mode and instructing users to always restart the app before streaming/casting. Not ideal.

Level 2

It is a month and a half later and this experience breaking bug is still being "worked on by the engineers"... This is unacceptable and makes using the quest for educational/training purposes useless...