cancel
Showing results for 
Search instead for 
Did you mean: 

Controller lost tracking

Luney-
Level 2

So i was playing echo vr, and i dropped my controller on my carpet pretty light kinda hard, and now its just floating i can press buttons i cant move it its lost tracking. how would i fix that i factory reset it, i cleaned my lenses i unpaired it and paired it its so annoying. and i cant afford to buy another one

 

1 REPLY 1

OculusSupport
Oculus Community Manager
Oculus Community Manager

Oh no! We would love to help you resolve this tracking issue and we appreciate you for providing us with the troubleshooting steps that you have recently tried.

 

Please ensure that if your play area has changed to double check the following:

 

  • Is the play location well lit?
  • Do you experience similar issues while playing in other locations?
  • Have you tried to remove the batteries for at least 30 minutes then reinsert them?
  • Have you attempted to clean your controller?

(Use a dry cloth or non-abrasive anti-bacterial wipes to clean your remote. Don’t use alcohol or an abrasive cleaning solution.)

 

Please get back to us with this information, so we can looking into other options and further troubleshooting steps.