cancel
Showing results for 
Search instead for 
Did you mean: 

Fixed AirLink and Oculus Link!! 3 dots problem!!

Black Screen/3 dots issue. (Hardware Notification) Oculus Problem For Oculus Link/Air Link

 

~First Troubleshooting tip: -Open Device Manager > Device Adapters (Mind you this only applies if you have Integrated Graphics) > RIght Click on the Integrated Graphic Unit > Disable Unit (This will refresh your computer, Display Wise) Restart Both your Comptuer And Quest/(Or whatever headset you're using) And try Link again.

 

If It doesn't work then

 

Second TroubleShooting Tip -Go to your PC Oculus App > Go to Settings > General > Make Sure Unknown Sources are Turned ON

 

Third TroubleShooting Tip -Go Into your PC settings > Graphic Settings > Browse > C:\Program Files\Support\oculus-runtime > Add all three OVR Services > Click on them After > Options > Set to High Performance

 

Fourth TroubleShooting Tip -Make sure your Graphic Drivers ARE UP TO DATE! This has gotten me to have my Air Link work, But This also works for Oculus Link as well!

16 REPLIES 16

Cam2512
Level 2

None of this worked 😞

 

Did not work 😞

Poppa_cap_YT
Level 2

None of this worked, but thank you for trying to help us

What I've looked into is that if your computer has a integrated graphics card, Try disabling that in Device manager. And try it again (You may have a weird display afterwards, Which is normal)

 

You may have to re-enable Airlink on your Oculus App on your PC. Try it from your headset again.

 

If it works, Great!

 

If not, I'm sorry.

 

After it works, Re-enable the integrated graphics card. And you should be good to go.

texdade
Level 3

Disabling the iGPU worked for me! Thanks!

Glad to have helped!

Nshorty
Level 2

Jeez YES this also worked for me! I always suspected it was the IGPU in my laptop not switching to my 3070 vs lower-powered Radeon but even with trying to force windows to launch with it enabled it didn't work. Disabling the Radeon made windows slow right down but on launching the airlink..... boom! it worked. pfff. Now have reenabled Radeon and all is working as it should... Very strange problem but thanks MazNight for the idea.

MaximoWK
Level 2

I tried everything and didn’t work, finally went through oculus support chat and got nvidia drivers updated, windows 10 up to date and nothing worked, finally a factory reset to the oculus worked and I was a able to do flight simulator on vr!!

Didn't help. Not even a factory reset.